<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-US" > <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" > <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" > <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://dawatmedia.com/xmlrpc.php" />

    <title>Afghan president pledges to expedite release of Taliban prisoners &#8211; Dawat Media</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:lcoale" content="en_us"/>
<meta property="og:title" content="Afghan president pledges to expedite release of Taliban prisoners"/>
<meta itemprop="name" content="Afghan president pledges to expedite release of Taliban prisoners"/>
<meta property="twitter:title" content="Afghan president pledges to expedite release of Taliban prisoners"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/"/>
<meta property="twitter:url" content="http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/"/>
<meta property="og:site_name" content="Dawat Media"/>
<meta property="twitter:card" content="summary"/>
<meta property="og:description" content="Afghan President Ashraf Ghani has pledged to speed up the release of Taliban prisoners after welcoming an announcement by the armed group of a three-day&hellip;
"/>
<meta itemprop="description" content="Afghan President Ashraf Ghani has pledged to speed up the release of Taliban prisoners after welcoming an announcement by the armed group of a three-day&hellip;
"/>
<meta property="og:image" content="http://dawatmedia.com/wp-content/uploads/2020/05/fd-300x169.jpg"/>
<meta itemprop="image" content="http://dawatmedia.com/wp-content/uploads/2020/05/fd-300x169.jpg"/>
<meta property="twitter:image" content="http://dawatmedia.com/wp-content/uploads/2020/05/fd-300x169.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dawat Media &raquo; Feed" href="http://dawatmedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dawat Media &raquo; Comments Feed" href="http://dawatmedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dawat Media &raquo; Afghan president pledges to expedite release of Taliban prisoners Comments Feed" href="http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dawatmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='categoryposttab-css'  href='http://dawatmedia.com/wp-content/plugins/category-and-post-tab/assets/css/categoryposttab.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://dawatmedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='bf-better-social-font-icon-css'  href='http://dawatmedia.com/wp-content/themes/better-mag/includes/libs/better-framework/assets/css/better-social-font-icon.css?ver=2.5.25' type='text/css' media='all' />
<link rel='stylesheet' id='better-social-counter-css'  href='http://dawatmedia.com/wp-content/plugins/better-social-counter/css/style.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://dawatmedia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='bf-pretty-photo-css'  href='http://dawatmedia.com/wp-content/themes/better-mag/includes/libs/better-framework/assets/css/pretty-photo.css?ver=2.5.25' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://dawatmedia.com/wp-content/themes/better-mag/css/bootstrap.min.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://dawatmedia.com/wp-content/themes/better-mag/includes/libs/better-framework/assets/css/font-awesome.min.css?ver=2.5.25' type='text/css' media='all' />
<link rel='stylesheet' id='better-mag-css'  href='http://dawatmedia.com/wp-content/themes/better-mag/style.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-mag-style-beige-css'  href='http://dawatmedia.com/wp-content/themes/better-mag/css/style-beige.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-weather-css'  href='http://dawatmedia.com/wp-content/plugins/better-weather/css/bw-style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300%7CRoboto:500,400,300%7CArvo:400%7CRoboto+Slab:400' type='text/css' media='all' />
<script type='text/javascript' src='http://dawatmedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://dawatmedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var categoryposttab = {"cpt_ajax_url":"http:\/\/dawatmedia.com\/wp-admin\/admin-ajax.php","cpt_security":"f5800708dc","cpt_plugin_url":"http:\/\/dawatmedia.com\/wp-content\/plugins\/category-and-post-tab\/include\/"};
var categoryposttab = {"cpt_ajax_url":"http:\/\/dawatmedia.com\/wp-admin\/admin-ajax.php","cpt_security":"f5800708dc","cpt_plugin_url":"http:\/\/dawatmedia.com\/wp-content\/plugins\/category-and-post-tab\/include\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dawatmedia.com/wp-content/plugins/category-and-post-tab/assets/js/categoryposttab.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wps_statistics_object = {"rest_url":"http:\/\/dawatmedia.com\/wp-json\/","wpnonce":"280a6e2491"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dawatmedia.com/wp-content/plugins/wp-statistics/assets/js/front.min.js?ver=12.6.13'></script>
<link rel='https://api.w.org/' href='http://dawatmedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dawatmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dawatmedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pakistan passenger plane crashes near port city of Karachi' href='http://dawatmedia.com/pakistan-passenger-plane-crashes-near-port-city-of-karachi/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/" />
<link rel='shortlink' href='http://dawatmedia.com/?p=4029' />
<link rel="alternate" type="application/json+oembed" href="http://dawatmedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdawatmedia.com%2Fafghan-president-pledges-to-expedite-release-of-taliban-prisoners%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dawatmedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdawatmedia.com%2Fafghan-president-pledges-to-expedite-release-of-taliban-prisoners%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v12.6.13 - https://wp-statistics.com/ -->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://dawatmedia.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://dawatmedia.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- BetterFramework Auto Generated CSS -->
<style type='text/css' media='screen'>/*  Panel Options Custom CSS  */
.better-social-counter.style-modern .item-title,.better-social-counter.style-box .item-title,.better-social-counter.style-clean .item-title,.better-social-counter.style-button .item-title{font-family:'Open Sans';font-weight:400;font-size:12px;text-transform:initial}.better-social-counter.style-box .item-count,.better-social-counter.style-clean .item-count,.better-social-counter.style-modern .item-count,.better-social-counter.style-button .item-count{font-family:'Open Sans';font-weight:700;font-size:14px;text-transform:initial}.better-social-counter.style-big-button .item-name{font-family:'Open Sans';font-weight:600;font-size:14px;text-transform:initial}.better-social-counter.style-big-button .item-title-join{font-family:'Open Sans';font-weight:400;font-size:13px;text-transform:initial}.better-social-banner .banner-item .item-count{font-family:'Open Sans';font-weight:300;font-size:22px;text-transform:uppercase}.better-social-banner .banner-item .item-title{font-family:'Open Sans';font-weight:700;font-size:12px;text-transform:uppercase}.better-social-banner .banner-item .item-button{font-family:'Open Sans';font-weight:700;font-size:13px;text-transform:uppercase}body.full-width .container{max-width:1431px}body.boxed .main-wrap,body.boxed .main-menu.sticky{max-width:1431px}body{font-family:'Roboto';font-weight:500;font-size:14px;text-align:inherit;text-transform:initial;color:#493c0c}.heading,h1,h2,h3,h4,h5,h6,.header .logo a,.block-modern h2.title a,.main-menu .block-modern h2.title a,.blog-block h2 a,.main-menu .blog-block h2 a,.block-highlight .title,.listing-thumbnail h3.title a,.main-menu .listing-thumbnail h3.title a,.listing-simple li h3.title a,.main-menu .listing-simple li h3.title a,.widget li,.bf-shortcode.bm-login-register label,.bf-shortcode.bm-login-register .register-tab .before-message,.bf-shortcode.bm-login-register .register-tab .statement{font-family:'Arvo';font-weight:400;text-align:initial;text-transform:initial;color:#493c0c}.page-heading,.page-heading span.h-title{font-family:'Arvo';font-weight:400;line-height:30px;font-size:26px;text-align:initial;text-transform:initial;color:#e28902}.section-heading.extended .other-links .other-item a,.section-heading span.h-title{font-family:'Roboto';font-weight:500;line-height:32px;font-size:14px;text-align:initial;text-transform:uppercase}.mega-menu .meta,.mega-menu .meta span,.mega-menu .meta a,.the-content .meta a,.meta a,.meta span,.meta{font-family:'Roboto';font-weight:400;font-size:12px;text-align:initial;text-transform:initial;color:#493c0c}.blog-block .summary p, .blog-block .summary,.block-modern .summary p, .block-modern .summary{font-family:'Roboto Slab';font-weight:400;line-height:20px;font-size:13px;text-align:initial;text-transform:initial;color:#493c0c}.btn-read-more{font-family:'Roboto';font-weight:400;line-height:18px;font-size:12px;text-align:center;text-transform:uppercase}.term-title a{font-family:'Roboto';font-weight:400;line-height:30px;font-size:13px;text-align:center;text-transform:uppercase}.the-content,.the-content p{font-family:'Roboto Slab';font-weight:400;line-height:26px;font-size:20px;text-align:inherit;text-transform:initial;color:#000000}blockquote,blockquote p,.the-content blockquote p{font-family:'Roboto Slab';font-weight:400;line-height:24px;font-size:14px;text-align:inherit;text-transform:initial}.main-menu .menu a,.main-menu .menu li,.main-menu .main-menu-container.mobile-menu-container .mobile-button{font-family:'Roboto';font-weight:500;font-size:14px;text-align:inherit;text-transform:uppercase}.main-menu .menu .better-custom-badge{font-family:'Roboto';font-weight:500;font-size:11px;text-transform:uppercase}.main-menu.style-large .desktop-menu-container .menu > li > a > .description{font-family:'Roboto';font-weight:300;font-size:12px;text-transform:uppercase}.main-slider-wrapper .block-highlight .title{font-family:'Arvo';font-weight:400;font-size:17px;text-align:initial;text-transform:initial}.top-bar,.top-bar .widget.widget_nav_menu ul.menu > li > a{background-color:#7f9600}.main-menu,.main-menu.boxed .main-menu-container{border-bottom-color:#f43838}.main-menu .menu>li.random-post>a,.main-menu .search-item .search-form{background-color:#f43838}.main-menu .menu > .current-menu-ancestor > a,.main-menu .menu > .current-menu-parent > a,.main-menu .menu > .current-menu-item > a{color:#bf7a2b}.main-menu .menu > li:hover > a,.main-menu .mobile-menu-container .menu > li.alignright:hover > a{color:#519173}

/*  Menus Custom CSS  */


/*  Terms Custom CSS  */
</style>
<!-- /BetterFramework Auto Generated CSS -->

<!-- BetterFramework Head Inline CSS -->
<style>
.homepage_date p {

    color: #fff !important;
}

</style>
<!-- /BetterFramework Head Inline CSS-->
		<style type="text/css" id="wp-custom-css">
			.top-bar .top-bar-left .top-bar-widget {
    float: left;
    margin-right: 7px;
}
.top-bar .top-bar-right .top-bar-widget {
    float: left;
    margin-left: -16px !important;
}


.top-bar .widget.widget_nav_menu ul.menu {
    padding: 0;
    margin: -7px 0 0 0 !important;
}
.widget.widget_nav_menu li {
    display: block;
    margin-bottom: 2px;
    padding: 0;
}
.top-bar .widget.widget_nav_menu ul.menu > li > a {
    margin: 0 !important;
    padding: 0 3px !important;
    display: inline-block !important;
    line-height: 41px !important;
    height: 41px !important;
    background-color: transparent !important;
}

a.h_icon {
    width: 0px; 
    margin-right: 30px;
}
.h_icon img {
    float: left;
    width: 42px;
    padding: 1px;
    margin: 0px 0px 0px -4px;
}
.main-menu {
    background: #4489b4 !important;
    margin-bottom: 15px;
}
nav.main-menu-container.desktop-menu-container {
    float:  left;
    width: 44%;
    margin-left: 15px;
}

.search_bar_TB {
    width: 43% !important;
    float: right !important;
}


.main-menu .menu {
    height: 44px;
    margin: 0;
    padding: 0;
    list-style: none;
    position: relative;
    text-align: right;
    float: right;
}
.search_bar.col-md-2 {
   width:50%;
}
.homepage_date p {
    padding: 11px 0;
    font-size: 16px;
	font-family: "bahij_nassimregular" , sans-serif;
}
.homepage_date {
    float: left;
	width:50%;
}

.section-heading {
    border-bottom-color: #d9c680;
}
.section-heading {
    margin: 0 0 20px 0 !important;
    text-align: left;
    border-bottom: 2px solid #c9c9c9 !important;
}
.section-heading.extended .other-links .other-item a, .section-heading span.h-title {
    background-color: #f5edd0 !important;
    color: #493c0c !important;
}
.section-heading {
   
    background: #4489b4 !important;
    padding: 5px 0;
}
.myfooter {
float: left;
    position: relative;
    padding: 10px 0 5px 0;
}
.myfooter ul li {
	float: left;
    width: 195px;
	color: #fff;
}
footer .myfooter {
    padding-top:0;
}
footer .myfooter h4.section-heading {
    background:rgba(0, 0, 0, 0) none repeat scroll 0 0 !important;
    border: medium none;
}
footer .footxt .row {
    position:relative;
}
footer .footxt .row::before {
    background:#e0e0cd none repeat scroll 0 0 !important;
    content: "";
    height:2px;
    left: 0;
    position: absolute;
    top: 45px;
    width: 100%;
}
.main-wrap footer .container {
    width: 1170px;
}

footer .right_text h1 {
    font-size:16px!important;
    line-height:22px!important;
}
footer .right_text h2 {
    font-size: 28px!important;
}
footer .main_text h1 {
    border-bottom: 2px solid;
    float: left;
    margin-bottom: 8px!important;
    width: 100%;
}
footer .lower-footer-aside-2 .text1 {
    font-weight: normal!important;
    padding-left: 0;
}
footer .text1 p, footer .text2 p {
    float: left;
    font-size: 15px!important;
    width: 100%;
}
footer .text1 strong, footer .text2 strong {
    font-weight: normal;
}
.myfooter.section-heading {
    
    border-bottom: none !important; 
}
.footer-larger-wrapper {
    background-color: #000;
    padding: 25px 0;
	color:#fff;
}
footer .myfooter h4.section-heading {
    border: none !important;
}



.myfooter.section-heading span.h-title {
    background-color: #000!important;
    color: #fff !important;
}


footer .myfooter h4.section-heading .h-title {
    background-color: #0000 !important;
    color: #ffff !important;
}

.myfooter ul li a{
    color:#ffff !important;
}
.footer-lower-wrapper {
    background-color: #b10505;
}

.newfooter .footer-lower-wrapper {
    background: #008000 !important;
	color:#fff;
}
.right_text h2, h1 {
    color: #fff !important;
}
		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
    <!--[if lt IE 9]>
    <script src="http://dawatmedia.com/wp-content/themes/better-mag/js/html5shiv.min.js"></script>
    <script src="http://dawatmedia.com/wp-content/themes/better-mag/js/respond.min.js"></script>
    <![endif]-->
</head>
<body class="post-template-default single single-post postid-4029 single-format-standard animation_image_zoom enabled_back_to_top active-lighbox  active-emphasize-first-p boxed wpb-js-composer js-comp-ver-4.12.1 vc_responsive" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="main-wrap"><div class="top-bar">
    <div class="container">
        <div class="row">
            <div class="col-lg-6 col-sm-6 col-xs-12 top-bar-left clearfix">
                <div  id="social-share-5" class=" widget-havent-icon top-bar-widget widget widget_social-share">        <div class="bf-shortcode bf-social-share style-button colored no-title-style ">
            <ul class="social-list clearfix"><li class="social-item facebook"><a href="javascript: window.open('http://www.facebook.com/sharer.php?u=http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/','_blank', 'width=900, height=450');" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="social-item twitter"><a href="javascript: window.open('http://twitter.com/home?status=http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/','_blank', 'width=900, height=450');" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="social-item google_plus"><a href="javascript: window.open('http://plus.google.com/share?url=http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/','_blank', 'width=500, height=450');" target="_blank"><i class="fa fa-google-plus"></i></a></li><li class="social-item linkedin"><a href="javascript: window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/&title=Afghan president pledges to expedite release of Taliban prisoners','_blank', 'width=500, height=450');" target="_blank"><i class="fa fa-linkedin"></i></a></li><li class="social-item tumblr"><a href="javascript: window.open('http://www.tumblr.com/share/link?url=http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/&name=Afghan president pledges to expedite release of Taliban prisoners','_blank', 'width=500, height=450');" target="_blank"><i class="fa fa-tumblr"></i></a></li><li class="social-item email"><a href="mailto:?subject=Afghan president pledges to expedite release of Taliban prisoners&body=http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/" target="_blank"><i class="fa fa-envelope"></i></a></li>            </ul>
        </div>
        </div>            </div>
            <div class="col-lg-6 col-sm-6 col-xs-12 top-bar-right clearfix">
                <div  id="nav_menu-3" class=" widget-havent-icon top-bar-widget widget widget_nav_menu"><div class="menu-top-bar-navigation-container"><ul id="menu-top-bar-navigation" class="menu"><li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-28 better-anim- menu-item-148"><a href="http://dawatmedia.com/category/asia/">Asia</a>
<ul class="sub-menu">
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim- menu-item-146"><a href="http://dawatmedia.com/category/afghanistan/">Afghanistan</a>	<li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-47 better-anim- menu-item-669"><a href="http://dawatmedia.com/category/%e2%80%8cbaluchistan/">‌Baluchistan</a>	<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-41 better-anim- menu-item-153"><a href="http://dawatmedia.com/category/india/">India</a>	<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-42 better-anim- menu-item-154"><a href="http://dawatmedia.com/category/iran/">Iran</a>	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-39 better-anim- menu-item-158"><a href="http://dawatmedia.com/category/pakistan/">Pakistan</a></ul>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim- menu-item-147"><a href="http://dawatmedia.com/category/africa/">Africa</a><li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-31 better-anim- menu-item-149"><a href="http://dawatmedia.com/category/asia-pasific/">Asia Pasific</a>
<ul class="sub-menu">
	<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-40 better-anim- menu-item-151"><a href="http://dawatmedia.com/category/china/">China</a></ul>
<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-32 better-anim- menu-item-150"><a href="http://dawatmedia.com/category/australia/">Australia</a><li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-26 better-anim- menu-item-152"><a href="http://dawatmedia.com/category/europe/">Europe</a>
<ul class="sub-menu">
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-6 better-anim- menu-item-157"><a href="http://dawatmedia.com/category/norway/">Norway</a>	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-36 better-anim- menu-item-159"><a href="http://dawatmedia.com/category/russia/">Russia</a></ul>
<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim- menu-item-155"><a href="http://dawatmedia.com/category/latin-america/">Latin America</a><li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-term-11 better-anim- menu-item-156"><a href="http://dawatmedia.com/category/middle-east/">Middle East</a>
<ul class="sub-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-37 better-anim- menu-item-160"><a href="http://dawatmedia.com/category/syria/">Syria</a>	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-35 better-anim- menu-item-161"><a href="http://dawatmedia.com/category/turkey/">Turkey</a></ul>
</ul></div></div>            </div>
        </div>
    </div>
</div>
    <header id="header" class="header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
    <div class="container">
        <div class="row">
                            <div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 left-align-logo logo-container">
                            <div id="site-branding" class=" site-branding " itemtype="http://schema.org/Organization" itemscope="itemscope">
                            <h2 id="site-title" class="logo" itemprop="headline">
                        <a href="http://dawatmedia.com" itemprop="url" rel="home">
                                    <img src="http://dawatmedia.com/wp-content/uploads/2017/03/dawat-media-logo.jpg" alt="Dawat Media"
                          itemprop="logo" />
                            </a>
                            </h2>
                    </div>
                        </div>
                <div
                    class="col-lg-8 col-md-8 col-sm-8 hidden-xs left-align-logo aside-logo-sidebar">
                                    </div>
                    </div>
    </div>
    </header>                <div id="menu-main" class="menu main-menu boxed style-normal" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
            <div class="container">
			<a href="http://dawatmedia.com" class="h_icon"><img src="http://dawatmedia.com/wp-content/uploads/2018/05/home-button.png" /></a>
                <nav class="main-menu-container desktop-menu-container">
				
                    <ul id="main-menu" class="menu">
					
                        <li id="menu-item-282" class="menu-item menu-item-type-custom menu-item-object-custom better-anim- menu-item-282"><a href="http://www.dawatmedia24.com">دعوت میډیا ۲۴</a><li id="menu-item-2113" class="menu-item menu-item-type-custom menu-item-object-custom better-anim- menu-item-2113"><a href="http://www.afghansabawoon.com">افغان سباوون</a><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page better-anim- menu-item-14"><a href="http://dawatmedia.com/about-us/">About Us</a>                    </ul>
                </nav>
				<div class="search_bar_TB pull-right">
				<div class="col-md-3 col-sm-3 col-lg-3 homepage_date ">
						<p dir="ltr">	 2020  May , 25  Monday </p>
					</div>
					<div class="search_bar col-md-2 col-sm-2 col-lg-2">
						<form role="search" method="get" id="searchform" class="searchform" action="http://dawatmedia.com/">
							<div>
								<label class="screen-reader-text" for="s"></label>
								<input type="text" value="" name="s" id="s" />
								<input type="submit" id="searchsubmit" value="Search" />
							</div>
						</form>
					</div>

					
				</div>
            </div>
        </div>

                <main id="content" class="content-container container" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement"><div class="row main-section">
<aside class="hidden-sm hidden-xs  col-lg-3 col-md-3 col-sm-3 col-xs-12 main-sidebar vertical-left-line " style="float: left; width: 20%">
    <h2 class="section-heading"><span class="h-title"><i class="bf-icon  fa fa-pencil-square"></i> Latest</span></h2>        <div class="bf-shortcode bm-popular-posts">
                    <ol class="listing-thumbnail">
                            <li id="post-4029" class="post-4029 post type-post status-publish format-standard has-post-thumbnail category-afghanistan  clearfix main-term-5" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/fd-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/" title="Afghan president pledges to expedite release of Taliban prisoners"><span class="post-title" itemprop="headline">Afghan president pledges to expedite release of Taliban prisoners</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-24T09:04:04+00:00" title="Sunday, May 24, 2020, 9:04 am">May 24, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>4</span><a href="http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/#respond" title="Leave a comment on: &ldquo;Afghan president pledges to expedite release of Taliban prisoners&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/samoon/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> Samoon Bazger</span></a></span>
                    </div>
                        </li>
                            <li class="post-4026 type-post format-standard has-post-thumbnail  clearfix main-term-39" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/pakistan-passenger-plane-crashes-near-port-city-of-karachi/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/HGHGHGHGHGHGH-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/pakistan-passenger-plane-crashes-near-port-city-of-karachi/" title="Pakistan passenger plane crashes near port city of Karachi"><span class="post-title" itemprop="headline">Pakistan passenger plane crashes near port city of Karachi</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-22T10:46:19+00:00" title="Friday, May 22, 2020, 10:46 am">May 22, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>3</span><a href="http://dawatmedia.com/pakistan-passenger-plane-crashes-near-port-city-of-karachi/#respond" title="Leave a comment on: &ldquo;Pakistan passenger plane crashes near port city of Karachi&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/samoon/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> Samoon Bazger</span></a></span>
                    </div>
                        </li>
                            <li class="post-4023 type-post format-standard has-post-thumbnail  clearfix main-term-163" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/passasjerfly-styrtet-i-pakistan/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/GGVF-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/passasjerfly-styrtet-i-pakistan/" title="Passasjerfly styrtet i Pakistan"><span class="post-title" itemprop="headline">Passasjerfly styrtet i Pakistan</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-22T10:41:39+00:00" title="Friday, May 22, 2020, 10:41 am">May 22, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>4</span><a href="http://dawatmedia.com/passasjerfly-styrtet-i-pakistan/#respond" title="Leave a comment on: &ldquo;Passasjerfly styrtet i Pakistan&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/samoon/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> Samoon Bazger</span></a></span>
                    </div>
                        </li>
                            <li class="post-4019 type-post format-standard has-post-thumbnail  clearfix main-term-12" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/when-is-eid-al-fitr-2020-everything-you-need-to-know/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/loooo-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/when-is-eid-al-fitr-2020-everything-you-need-to-know/" title="When is Eid al-Fitr 2020: Everything you need to know"><span class="post-title" itemprop="headline">When is Eid al-Fitr 2020: Everything you need to know</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-22T10:30:36+00:00" title="Friday, May 22, 2020, 10:30 am">May 22, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>4</span><a href="http://dawatmedia.com/when-is-eid-al-fitr-2020-everything-you-need-to-know/#respond" title="Leave a comment on: &ldquo;When is Eid al-Fitr 2020: Everything you need to know&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/samoon/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> Samoon Bazger</span></a></span>
                    </div>
                        </li>
                            <li class="post-4015 type-post format-standard has-post-thumbnail  clearfix main-term-163" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/mann-31-tiltalt-for-drap-pa-moren-sin-i-oslo/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/nrk-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/mann-31-tiltalt-for-drap-pa-moren-sin-i-oslo/" title="MANN (31) TILTALT FOR DRAP PÅ MOREN SIN I OSLO"><span class="post-title" itemprop="headline">MANN (31) TILTALT FOR DRAP PÅ MOREN SIN I OSLO</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-22T07:12:26+00:00" title="Friday, May 22, 2020, 7:12 am">May 22, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>3</span><a href="http://dawatmedia.com/mann-31-tiltalt-for-drap-pa-moren-sin-i-oslo/#respond" title="Leave a comment on: &ldquo;MANN (31) TILTALT FOR DRAP PÅ MOREN SIN I OSLO&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/samoon/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> Samoon Bazger</span></a></span>
                    </div>
                        </li>
                            <li class="post-4012 type-post format-standard has-post-thumbnail  clearfix main-term-163" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/generaladvokaten-i-michigan-langer-ut-mot-trump-flau-over-at-han-er-usas-president/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/0a9c70d5-0fb6-430d-a8d6-d2f57cc4255b-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/generaladvokaten-i-michigan-langer-ut-mot-trump-flau-over-at-han-er-usas-president/" title="Generaladvokaten i Michigan langer ut mot Trump: – Flau over at han er USAs president"><span class="post-title" itemprop="headline">Generaladvokaten i Michigan langer ut mot Trump: – Flau over at han er USAs president</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-22T07:00:55+00:00" title="Friday, May 22, 2020, 7:00 am">May 22, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>5</span><a href="http://dawatmedia.com/generaladvokaten-i-michigan-langer-ut-mot-trump-flau-over-at-han-er-usas-president/#respond" title="Leave a comment on: &ldquo;Generaladvokaten i Michigan langer ut mot Trump: – Flau over at han er USAs president&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/samoon/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> Samoon Bazger</span></a></span>
                    </div>
                        </li>
                            <li class="post-3961 type-post format-standard has-post-thumbnail  clearfix main-term-38" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/pakistan-still-supports-taliban-pentagon-report-finds/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/paki-isi-taliban-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/pakistan-still-supports-taliban-pentagon-report-finds/" title="Pakistan Still Supports Taliban, Pentagon Report Finds"><span class="post-title" itemprop="headline">Pakistan Still Supports Taliban, Pentagon Report Finds</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-21T20:14:21+00:00" title="Thursday, May 21, 2020, 8:14 pm">May 21, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>4</span><a href="http://dawatmedia.com/pakistan-still-supports-taliban-pentagon-report-finds/#respond" title="Leave a comment on: &ldquo;Pakistan Still Supports Taliban, Pentagon Report Finds&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/admin/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> admin</span></a></span>
                    </div>
                        </li>
                            <li class="post-3939 type-post format-standard has-post-thumbnail  clearfix main-term-163" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/kina-foreslar-omstridt-sikkerhetslov-for-hongkong/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/china-folk-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/kina-foreslar-omstridt-sikkerhetslov-for-hongkong/" title="Kina foreslår omstridt sikkerhetslov for Hongkong"><span class="post-title" itemprop="headline">Kina foreslår omstridt sikkerhetslov for Hongkong</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-21T18:31:44+00:00" title="Thursday, May 21, 2020, 6:31 pm">May 21, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>7</span><a href="http://dawatmedia.com/kina-foreslar-omstridt-sikkerhetslov-for-hongkong/#respond" title="Leave a comment on: &ldquo;Kina foreslår omstridt sikkerhetslov for Hongkong&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/admin/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> admin</span></a></span>
                    </div>
                        </li>
                            <li class="post-3943 type-post format-standard has-post-thumbnail  clearfix main-term-163" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/usa-familie-fant-en-million-dollar-pa-veien/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/bage-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/usa-familie-fant-en-million-dollar-pa-veien/" title="USA: Familie fant én million dollar på veien"><span class="post-title" itemprop="headline">USA: Familie fant én million dollar på veien</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-21T18:26:23+00:00" title="Thursday, May 21, 2020, 6:26 pm">May 21, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>4</span><a href="http://dawatmedia.com/usa-familie-fant-en-million-dollar-pa-veien/#respond" title="Leave a comment on: &ldquo;USA: Familie fant én million dollar på veien&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/samoon/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> Samoon Bazger</span></a></span>
                    </div>
                        </li>
                            <li class="post-3937 type-post format-standard has-post-thumbnail  clearfix main-term-160" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/per-olov-enquist-swedish-literary-giant-who-wove-history-into-fiction/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/Per-Olov-Enquist-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://dawatmedia.com/wp-content/uploads/2020/05/Per-Olov-Enquist-90x60.jpg 90w, http://dawatmedia.com/wp-content/uploads/2020/05/Per-Olov-Enquist-300x200.jpg 300w, http://dawatmedia.com/wp-content/uploads/2020/05/Per-Olov-Enquist-768x512.jpg 768w, http://dawatmedia.com/wp-content/uploads/2020/05/Per-Olov-Enquist-563x375.jpg 563w, http://dawatmedia.com/wp-content/uploads/2020/05/Per-Olov-Enquist.jpg 968w" sizes="(max-width: 90px) 100vw, 90px" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/per-olov-enquist-swedish-literary-giant-who-wove-history-into-fiction/" title="Per Olov Enquist: Swedish literary giant who wove history into fiction"><span class="post-title" itemprop="headline">Per Olov Enquist: Swedish literary giant who wove history into fiction</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-21T18:18:43+00:00" title="Thursday, May 21, 2020, 6:18 pm">May 21, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>5</span><a href="http://dawatmedia.com/per-olov-enquist-swedish-literary-giant-who-wove-history-into-fiction/#respond" title="Leave a comment on: &ldquo;Per Olov Enquist: Swedish literary giant who wove history into fiction&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/samoon/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> Samoon Bazger</span></a></span>
                    </div>
                        </li>
                            <li class="post-3935 type-post format-standard has-post-thumbnail  clearfix main-term-155" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/a-new-swedish-coronavirus-antibody-study-shows-the-herd-immunity-strategy-isnt-working/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/sweden-1-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/a-new-swedish-coronavirus-antibody-study-shows-the-herd-immunity-strategy-isnt-working/" title="A new Swedish coronavirus antibody study shows the herd immunity strategy isn&#8217;t working"><span class="post-title" itemprop="headline">A new Swedish coronavirus antibody study shows the herd immunity strategy isn&#8217;t working</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-21T18:11:44+00:00" title="Thursday, May 21, 2020, 6:11 pm">May 21, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>5</span><a href="http://dawatmedia.com/a-new-swedish-coronavirus-antibody-study-shows-the-herd-immunity-strategy-isnt-working/#respond" title="Leave a comment on: &ldquo;A new Swedish coronavirus antibody study shows the herd immunity strategy isn&#8217;t working&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/admin/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> admin</span></a></span>
                    </div>
                        </li>
                            <li class="post-3931 type-post format-standard has-post-thumbnail  clearfix main-term-38" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/afghanistans-future-hang-in-the-balance/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2017/03/fahim-nazimi-90x60.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/afghanistans-future-hang-in-the-balance/" title="Afghanistan’s future hang in the balance"><span class="post-title" itemprop="headline">Afghanistan’s future hang in the balance</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-21T09:15:29+00:00" title="Thursday, May 21, 2020, 9:15 am">May 21, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>4</span><a href="http://dawatmedia.com/afghanistans-future-hang-in-the-balance/#respond" title="Leave a comment on: &ldquo;Afghanistan’s future hang in the balance&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/admin/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> admin</span></a></span>
                    </div>
                        </li>
                            <li class="post-3925 type-post format-standard has-post-thumbnail  clearfix main-term-5" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/afghan-taliban-leader-says-committed-to-deal-with-us/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/taliban-aw-jomat-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/afghan-taliban-leader-says-committed-to-deal-with-us/" title="Afghan Taliban leader says committed to deal with US"><span class="post-title" itemprop="headline">Afghan Taliban leader says committed to deal with US</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-20T23:01:55+00:00" title="Wednesday, May 20, 2020, 11:01 pm">May 20, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>3</span><a href="http://dawatmedia.com/afghan-taliban-leader-says-committed-to-deal-with-us/#respond" title="Leave a comment on: &ldquo;Afghan Taliban leader says committed to deal with US&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/admin/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> admin</span></a></span>
                    </div>
                        </li>
                            <li class="post-3926 type-post format-standard has-post-thumbnail  clearfix main-term-155" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/coronavirus-swedens-controversial-herd-immunity-strategy-seems-to-be-paying-off/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/sweden-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/coronavirus-swedens-controversial-herd-immunity-strategy-seems-to-be-paying-off/" title="Coronavirus: Sweden&#8217;s controversial &#8216;herd immunity&#8217; strategy seems to be paying off"><span class="post-title" itemprop="headline">Coronavirus: Sweden&#8217;s controversial &#8216;herd immunity&#8217; strategy seems to be paying off</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-20T20:10:50+00:00" title="Wednesday, May 20, 2020, 8:10 pm">May 20, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>4</span><a href="http://dawatmedia.com/coronavirus-swedens-controversial-herd-immunity-strategy-seems-to-be-paying-off/#respond" title="Leave a comment on: &ldquo;Coronavirus: Sweden&#8217;s controversial &#8216;herd immunity&#8217; strategy seems to be paying off&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/samoon/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> Samoon Bazger</span></a></span>
                    </div>
                        </li>
                            <li class="post-3921 type-post format-standard has-post-thumbnail  clearfix main-term-5" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/afghanistan-rest-in-peace-lala-khan/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/lala-khan-abdullah-malazai-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/afghanistan-rest-in-peace-lala-khan/" title="Afghanistan: Rest In Peace, Lala Khan"><span class="post-title" itemprop="headline">Afghanistan: Rest In Peace, Lala Khan</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-18T10:11:57+00:00" title="Monday, May 18, 2020, 10:11 am">May 18, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>7</span><a href="http://dawatmedia.com/afghanistan-rest-in-peace-lala-khan/#respond" title="Leave a comment on: &ldquo;Afghanistan: Rest In Peace, Lala Khan&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/admin/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> admin</span></a></span>
                    </div>
                        </li>
                            <li class="post-3917 type-post format-standard has-post-thumbnail  clearfix main-term-6" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/secrets-swirling-around-the-17th/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/norge-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://dawatmedia.com/wp-content/uploads/2020/05/norge-90x60.jpg 90w, http://dawatmedia.com/wp-content/uploads/2020/05/norge-300x199.jpg 300w, http://dawatmedia.com/wp-content/uploads/2020/05/norge-566x375.jpg 566w, http://dawatmedia.com/wp-content/uploads/2020/05/norge.jpg 720w" sizes="(max-width: 90px) 100vw, 90px" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/secrets-swirling-around-the-17th/" title="Secrets swirling around the 17th"><span class="post-title" itemprop="headline">Secrets swirling around the 17th</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-16T14:15:12+00:00" title="Saturday, May 16, 2020, 2:15 pm">May 16, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>8</span><a href="http://dawatmedia.com/secrets-swirling-around-the-17th/#respond" title="Leave a comment on: &ldquo;Secrets swirling around the 17th&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/admin/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> admin</span></a></span>
                    </div>
                        </li>
                            <li class="post-3914 type-post format-standard has-post-thumbnail  clearfix main-term-155" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/coronavirus-spain-reports-102-new-fatalities-lowest-in-eight-weeks/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/SD-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/coronavirus-spain-reports-102-new-fatalities-lowest-in-eight-weeks/" title="Coronavirus: Spain reports 102 new fatalities, lowest in eight weeks"><span class="post-title" itemprop="headline">Coronavirus: Spain reports 102 new fatalities, lowest in eight weeks</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-16T14:09:04+00:00" title="Saturday, May 16, 2020, 2:09 pm">May 16, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>5</span><a href="http://dawatmedia.com/coronavirus-spain-reports-102-new-fatalities-lowest-in-eight-weeks/#respond" title="Leave a comment on: &ldquo;Coronavirus: Spain reports 102 new fatalities, lowest in eight weeks&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/admin/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> admin</span></a></span>
                    </div>
                        </li>
                            <li class="post-3911 type-post format-standard has-post-thumbnail  clearfix main-term-9" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/german-football-league-bundesliga-is-back-after-coronavirus-break/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/fotball-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/german-football-league-bundesliga-is-back-after-coronavirus-break/" title="German football league Bundesliga is back after coronavirus break"><span class="post-title" itemprop="headline">German football league Bundesliga is back after coronavirus break</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-15T18:09:11+00:00" title="Friday, May 15, 2020, 6:09 pm">May 15, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>5</span><a href="http://dawatmedia.com/german-football-league-bundesliga-is-back-after-coronavirus-break/#respond" title="Leave a comment on: &ldquo;German football league Bundesliga is back after coronavirus break&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/admin/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> admin</span></a></span>
                    </div>
                        </li>
                            <li class="post-3908 type-post format-standard has-post-thumbnail  clearfix main-term-5" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/us-says-isil-was-responsible-for-kabul-hospital-attack/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/tr-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/us-says-isil-was-responsible-for-kabul-hospital-attack/" title="US says ISIL was responsible for Kabul hospital attack"><span class="post-title" itemprop="headline">US says ISIL was responsible for Kabul hospital attack</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-15T13:20:48+00:00" title="Friday, May 15, 2020, 1:20 pm">May 15, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>8</span><a href="http://dawatmedia.com/us-says-isil-was-responsible-for-kabul-hospital-attack/#respond" title="Leave a comment on: &ldquo;US says ISIL was responsible for Kabul hospital attack&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/samoon/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> Samoon Bazger</span></a></span>
                    </div>
                        </li>
                            <li class="post-3904 type-post format-standard has-post-thumbnail  clearfix main-term-5" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/taliban-claim-deadly-attack-on-court-in-afghanistans-paktia/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/afghanistan1-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/taliban-claim-deadly-attack-on-court-in-afghanistans-paktia/" title="Taliban claim deadly attack on court in Afghanistan&#8217;s Paktia"><span class="post-title" itemprop="headline">Taliban claim deadly attack on court in Afghanistan&#8217;s Paktia</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-14T13:57:49+00:00" title="Thursday, May 14, 2020, 1:57 pm">May 14, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>11</span><a href="http://dawatmedia.com/taliban-claim-deadly-attack-on-court-in-afghanistans-paktia/#respond" title="Leave a comment on: &ldquo;Taliban claim deadly attack on court in Afghanistan&#8217;s Paktia&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/admin/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> admin</span></a></span>
                    </div>
                        </li>
                            <li class="post-3898 type-post format-standard has-post-thumbnail  clearfix main-term-5" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/ashraf-ghani-orders-troops-to-resume-offensive-against-taliban/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/LK-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/ashraf-ghani-orders-troops-to-resume-offensive-against-taliban/" title="Ashraf Ghani orders troops to resume offensive against Taliban"><span class="post-title" itemprop="headline">Ashraf Ghani orders troops to resume offensive against Taliban</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-13T11:52:50+00:00" title="Wednesday, May 13, 2020, 11:52 am">May 13, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>16</span><a href="http://dawatmedia.com/ashraf-ghani-orders-troops-to-resume-offensive-against-taliban/#respond" title="Leave a comment on: &ldquo;Ashraf Ghani orders troops to resume offensive against Taliban&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/samoon/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> Samoon Bazger</span></a></span>
                    </div>
                        </li>
                            <li class="post-3895 type-post format-standard has-post-thumbnail  clearfix main-term-5" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/warnings-humanity-is-threatened-with-death-here/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/ol-90x60.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/warnings-humanity-is-threatened-with-death-here/" title="Warnings! Humanity is threatened with death here."><span class="post-title" itemprop="headline">Warnings! Humanity is threatened with death here.</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-13T11:43:52+00:00" title="Wednesday, May 13, 2020, 11:43 am">May 13, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>10</span><a href="http://dawatmedia.com/warnings-humanity-is-threatened-with-death-here/#respond" title="Leave a comment on: &ldquo;Warnings! Humanity is threatened with death here.&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/samoon/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> Samoon Bazger</span></a></span>
                    </div>
                        </li>
                            <li class="post-3850 type-post format-standard has-post-thumbnail  clearfix main-term-5" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/afghans-face-dire-condition-in-ramadan-amid-coronavirus-lockdown/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/map-afg-k-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/afghans-face-dire-condition-in-ramadan-amid-coronavirus-lockdown/" title="Afghans face dire condition in Ramadan amid coronavirus lockdown"><span class="post-title" itemprop="headline">Afghans face dire condition in Ramadan amid coronavirus lockdown</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-12T16:46:31+00:00" title="Tuesday, May 12, 2020, 4:46 pm">May 12, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>16</span><a href="http://dawatmedia.com/afghans-face-dire-condition-in-ramadan-amid-coronavirus-lockdown/#respond" title="Leave a comment on: &ldquo;Afghans face dire condition in Ramadan amid coronavirus lockdown&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/samoon/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> Samoon Bazger</span></a></span>
                    </div>
                        </li>
                            <li class="post-3887 type-post format-standard has-post-thumbnail  clearfix main-term-5" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/babies-among-14-killed-as-gunmen-attack-maternity-ward-in-kabul/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/oololol-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/babies-among-14-killed-as-gunmen-attack-maternity-ward-in-kabul/" title="Babies among 14 killed as gunmen attack maternity ward in Kabul"><span class="post-title" itemprop="headline">Babies among 14 killed as gunmen attack maternity ward in Kabul</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-12T16:29:42+00:00" title="Tuesday, May 12, 2020, 4:29 pm">May 12, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>12</span><a href="http://dawatmedia.com/babies-among-14-killed-as-gunmen-attack-maternity-ward-in-kabul/#respond" title="Leave a comment on: &ldquo;Babies among 14 killed as gunmen attack maternity ward in Kabul&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/samoon/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> Samoon Bazger</span></a></span>
                    </div>
                        </li>
                            <li class="post-3885 type-post format-standard has-post-thumbnail  clearfix main-term-10" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/fauci-to-warn-of-needless-suffering-and-death-if-country-reopens-too-soon/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/Dr-Anthony-Fauci-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/fauci-to-warn-of-needless-suffering-and-death-if-country-reopens-too-soon/" title="Fauci to warn of &#8216;needless suffering and death&#8217; if country reopens too soon"><span class="post-title" itemprop="headline">Fauci to warn of &#8216;needless suffering and death&#8217; if country reopens too soon</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-12T14:55:40+00:00" title="Tuesday, May 12, 2020, 2:55 pm">May 12, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>13</span><a href="http://dawatmedia.com/fauci-to-warn-of-needless-suffering-and-death-if-country-reopens-too-soon/#respond" title="Leave a comment on: &ldquo;Fauci to warn of &#8216;needless suffering and death&#8217; if country reopens too soon&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/admin/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> admin</span></a></span>
                    </div>
                        </li>
                            <li class="post-3883 type-post format-standard has-post-thumbnail  clearfix main-term-91" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/ptm-leader-mna-ali-wazir-tests-positive-for-coronavirus/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2018/06/ali-wazir-2-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/ptm-leader-mna-ali-wazir-tests-positive-for-coronavirus/" title="PTM leader, MNA Ali Wazir tests positive for coronavirus"><span class="post-title" itemprop="headline">PTM leader, MNA Ali Wazir tests positive for coronavirus</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-12T14:04:15+00:00" title="Tuesday, May 12, 2020, 2:04 pm">May 12, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>11</span><a href="http://dawatmedia.com/ptm-leader-mna-ali-wazir-tests-positive-for-coronavirus/#respond" title="Leave a comment on: &ldquo;PTM leader, MNA Ali Wazir tests positive for coronavirus&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/admin/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> admin</span></a></span>
                    </div>
                        </li>
                            <li class="post-3880 type-post format-standard has-post-thumbnail last-item clearfix main-term-5" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/the-silk-road-heart-story/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/Emeralds-and-other-gemstones-mined-in-Afghanistan-90x60.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://dawatmedia.com/wp-content/uploads/2020/05/Emeralds-and-other-gemstones-mined-in-Afghanistan-90x60.jpeg 90w, http://dawatmedia.com/wp-content/uploads/2020/05/Emeralds-and-other-gemstones-mined-in-Afghanistan-300x200.jpeg 300w, http://dawatmedia.com/wp-content/uploads/2020/05/Emeralds-and-other-gemstones-mined-in-Afghanistan-1024x682.jpeg 1024w, http://dawatmedia.com/wp-content/uploads/2020/05/Emeralds-and-other-gemstones-mined-in-Afghanistan-768x512.jpeg 768w, http://dawatmedia.com/wp-content/uploads/2020/05/Emeralds-and-other-gemstones-mined-in-Afghanistan-563x375.jpeg 563w, http://dawatmedia.com/wp-content/uploads/2020/05/Emeralds-and-other-gemstones-mined-in-Afghanistan.jpeg 1400w" sizes="(max-width: 90px) 100vw, 90px" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/the-silk-road-heart-story/" title="The Silk Road Heart Story"><span class="post-title" itemprop="headline">The Silk Road Heart Story</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-12T03:58:34+00:00" title="Tuesday, May 12, 2020, 3:58 am">May 12, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>13</span><a href="http://dawatmedia.com/the-silk-road-heart-story/#respond" title="Leave a comment on: &ldquo;The Silk Road Heart Story&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/admin/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> admin</span></a></span>
                    </div>
                        </li>
                    </ol>



                </div>
        <h2 class="section-heading"><span class="h-title">Coronavirus &#8211; Covid-19</span></h2>        <div class="bf-shortcode bm-popular-posts">
                    <ol class="listing-thumbnail">
                            <li class="post-3935 type-post format-standard has-post-thumbnail  clearfix main-term-155" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/a-new-swedish-coronavirus-antibody-study-shows-the-herd-immunity-strategy-isnt-working/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/sweden-1-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/a-new-swedish-coronavirus-antibody-study-shows-the-herd-immunity-strategy-isnt-working/" title="A new Swedish coronavirus antibody study shows the herd immunity strategy isn&#8217;t working"><span class="post-title" itemprop="headline">A new Swedish coronavirus antibody study shows the herd immunity strategy isn&#8217;t working</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-21T18:11:44+00:00" title="Thursday, May 21, 2020, 6:11 pm">May 21, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>5</span><a href="http://dawatmedia.com/a-new-swedish-coronavirus-antibody-study-shows-the-herd-immunity-strategy-isnt-working/#respond" title="Leave a comment on: &ldquo;A new Swedish coronavirus antibody study shows the herd immunity strategy isn&#8217;t working&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/admin/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> admin</span></a></span>
                    </div>
                        </li>
                            <li class="post-3926 type-post format-standard has-post-thumbnail  clearfix main-term-155" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/coronavirus-swedens-controversial-herd-immunity-strategy-seems-to-be-paying-off/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/sweden-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/coronavirus-swedens-controversial-herd-immunity-strategy-seems-to-be-paying-off/" title="Coronavirus: Sweden&#8217;s controversial &#8216;herd immunity&#8217; strategy seems to be paying off"><span class="post-title" itemprop="headline">Coronavirus: Sweden&#8217;s controversial &#8216;herd immunity&#8217; strategy seems to be paying off</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-20T20:10:50+00:00" title="Wednesday, May 20, 2020, 8:10 pm">May 20, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>4</span><a href="http://dawatmedia.com/coronavirus-swedens-controversial-herd-immunity-strategy-seems-to-be-paying-off/#respond" title="Leave a comment on: &ldquo;Coronavirus: Sweden&#8217;s controversial &#8216;herd immunity&#8217; strategy seems to be paying off&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/samoon/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> Samoon Bazger</span></a></span>
                    </div>
                        </li>
                            <li class="post-3914 type-post format-standard has-post-thumbnail  clearfix main-term-155" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/coronavirus-spain-reports-102-new-fatalities-lowest-in-eight-weeks/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/SD-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/coronavirus-spain-reports-102-new-fatalities-lowest-in-eight-weeks/" title="Coronavirus: Spain reports 102 new fatalities, lowest in eight weeks"><span class="post-title" itemprop="headline">Coronavirus: Spain reports 102 new fatalities, lowest in eight weeks</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-16T14:09:04+00:00" title="Saturday, May 16, 2020, 2:09 pm">May 16, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>5</span><a href="http://dawatmedia.com/coronavirus-spain-reports-102-new-fatalities-lowest-in-eight-weeks/#respond" title="Leave a comment on: &ldquo;Coronavirus: Spain reports 102 new fatalities, lowest in eight weeks&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/admin/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> admin</span></a></span>
                    </div>
                        </li>
                            <li class="post-3867 type-post format-standard has-post-thumbnail  clearfix main-term-155" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/france-records-80-new-coronavirus-deaths-lowest-daily-toll-in-a-month/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/ed-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/france-records-80-new-coronavirus-deaths-lowest-daily-toll-in-a-month/" title="France records 80 new coronavirus deaths, lowest daily toll in a month"><span class="post-title" itemprop="headline">France records 80 new coronavirus deaths, lowest daily toll in a month</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-10T09:10:54+00:00" title="Sunday, May 10, 2020, 9:10 am">May 10, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>8</span><a href="http://dawatmedia.com/france-records-80-new-coronavirus-deaths-lowest-daily-toll-in-a-month/#respond" title="Leave a comment on: &ldquo;France records 80 new coronavirus deaths, lowest daily toll in a month&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/samoon/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> Samoon Bazger</span></a></span>
                    </div>
                        </li>
                            <li class="post-3864 type-post format-standard has-post-thumbnail last-item clearfix main-term-155" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/three-members-of-white-house-coronavirus-team-including-dr-fauci-face-quarantine/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/k-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/three-members-of-white-house-coronavirus-team-including-dr-fauci-face-quarantine/" title="Three members of White House coronavirus team, including Dr. Fauci, face quarantine"><span class="post-title" itemprop="headline">Three members of White House coronavirus team, including Dr. Fauci, face quarantine</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-10T09:06:27+00:00" title="Sunday, May 10, 2020, 9:06 am">May 10, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>9</span><a href="http://dawatmedia.com/three-members-of-white-house-coronavirus-team-including-dr-fauci-face-quarantine/#respond" title="Leave a comment on: &ldquo;Three members of White House coronavirus team, including Dr. Fauci, face quarantine&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/samoon/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> Samoon Bazger</span></a></span>
                    </div>
                        </li>
                    </ol>



        <div class="tab-read-more term-155"><a href="http://dawatmedia.com/category/coronavirus/" title="Read More">Read More<i class="fa fa-chevron-right"></i></a></div>        </div>
                <script type="text/javascript">
            //<![CDATA[
            jQuery(function($) {
                if( $(window).width() > 780 ){
                    $('#sidebar-cs-1').hcSticky([]);
                }
            });
            //]]>
        </script>
    </aside>
<div class="single_post_page col-lg-7 col-md-7 col-sm-7 col-xs-12" >

      <div class="main-content col-lg-12 col-md-12 col-sm-12 col-xs-12 with-sidebar content-column" itemscope="itemscope" itemtype="http://schema.org/Blog">        <article id="post-4029" class="post-4029 post type-post status-publish format-standard has-post-thumbnail category-afghanistan single-content clearfix" itemscope="itemscope" itemtype="http://schema.org/Article">
                            <div class="featured" itemprop="thumbnailUrl"><a href="http://dawatmedia.com/wp-content/uploads/2020/05/fd.jpg" rel="prettyPhoto" title="Afghan president pledges to expedite release of Taliban prisoners" property="image"><img width="750" height="350" src="http://dawatmedia.com/wp-content/uploads/2020/05/fd-750x350.jpg" class="img-responsive wp-post-image" alt="" title="Afghan president pledges to expedite release of Taliban prisoners" /></a>                </div>            <h1 class="post-title page-heading" itemprop="headline"><span class="h-title">Afghan president pledges to expedite release of Taliban prisoners</span></h1><div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-24T09:04:04+00:00" title="Sunday, May 24, 2020, 9:04 am">May 24, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>4 views</span><a href="http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/#respond" title="Leave a comment on: &ldquo;Afghan president pledges to expedite release of Taliban prisoners&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/samoon/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> Samoon Bazger</span></a></span>
                    </div>
        <div class="the-content post-content clearfix" propname="articleBody"><p class="speakable">Afghan President Ashraf Ghani has pledged to speed up the release of Taliban prisoners after welcoming an announcement by the armed group of a <a href="https://www.aljazeera.com/news/2020/05/afghan-taliban-announces-day-eid-ceasefire-200523190953783.html">three-day ceasefire</a> during the Eid al-Fitr holiday.</p>
<p class="speakable">&#8220;As a responsible government we take one more step forward &#8211; I announce that I will expedite the Taliban prisoner releases,&#8221; Ghani said in his Eid message on Sunday.</p>
<div id="body-200771816342556199" class="article-p-wrapper">
<p class="speakable">Speaking at the presidential palace in the capital, Kabul, Ghani also called on the Taliban to press on with the release of Afghan security personnel they are holding as soon as possible.</p>
<p>The release of up to 5,000 Taliban prisoners and 1,000 detained Afghan security personnel was mentioned as a &#8220;confidence-building measure&#8221; in an agreement signed between the Taliban and the United States in late February in Qatar&#8217;s capital, Doha, touted as the deal that will end the US&#8217;s longest war.</p>
<p>It was also a precondition set by the Taliban for joining intra-Afghan talks, but efforts stalled over a <a href="https://www.aljazeera.com/news/2020/03/taliban-rejects-afghan-government-phased-release-prisoners-200311073806368.html">disagreement on the </a><a href="https://www.aljazeera.com/news/2020/03/taliban-rejects-afghan-government-phased-release-prisoners-200311073806368.html">prisoner </a><a href="https://www.aljazeera.com/news/2020/03/taliban-rejects-afghan-government-phased-release-prisoners-200311073806368.html">exchange</a>.</p>
<p>The Taliban wants 5,000 of its prisoners released in one go &#8211; a demand Kabul has so far refused to oblige.</p>
<div data-embed-type="Brightcove" data-embed-id="6156387027001">
<table class="in-article-item video Fullwidth" border="0">
<tbody>
<tr>
<td>
<div class="mceVideoBox">
<div id="bcvid_6156387027001">
<div>
<div><iframe src="https://players.brightcove.net/665003303001/SJg0bzqkZ_default/index.html?videoId=6156387027001&amp;usrPersonaAds=0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></div>
</div>
</div>
</div>
</td>
</tr>
<tr>
<td>
<div class="meta"><a href="https://www.youtube.com/watch?v=qi5MzrGtuPU" target="_blank" rel="noopener noreferrer">INSIDE STORY | Will there ever be direct talks between Afghanistan&#8217;s government and Taliban? (24:26)</a></div>
</td>
</tr>
</tbody>
</table>
</div>
<p>A positive development came on Saturday when the Taliban announced a three-day ceasefire for Eid, the holiday marking the end of the Muslim fasting month of Ramadan.</p>
<p>The Taliban statement also instructed its fighters to refrain from entering government areas and said Kabul forces were not allowed to enter territories under their control.</p>
<p>Following the announcement, Ghani welcomed the group&#8217;s ceasefire offer and ordered his forces to comply.</p>
<p>In a similar holiday truce in 2018, there were unprecedented scenes of fighters from opposite sides embracing and taking selfies.</p>
<p>US Special Representative to Afghanistan Zalmay Khalilzad, who brokered the February 29 agreement, said on Twitter on Saturday that Washington welcomed &#8220;the Taliban&#8217;s decision to observe a ceasefire during Eid, as well as the Afghan government announcement reciprocating and announcing its own ceasefire.&#8221;</p>
<p>He urged the Taliban to continue to abide by the agreement, calling the halt in violence &#8220;a momentous opportunity that should not be missed&#8221; while pledging that the US would &#8220;do its part to help.&#8221;</p>
<p>United Nations Secretary-General Antonio Guterres welcomed Saturday&#8217;s announcement and urged all parties &#8220;to seize the opportunity and embrace an Afghan-led and Afghan-owned peace process&#8221;, UN spokesman Stephane Dujarric said.</p>
</div>
<div class="article-body-artSource">
<p>SOURCE: <a href="https://www.aljazeera.com/news/2020/05/afghan-president-pledges-expedite-release-taliban-prisoners-200524063411899.html">AL JAZEERA </a></p>
</div>
</div><div class="entry-terms the-content" itemprop="articleSection"><p class='terms-list'><span class="fa fa-folder-open"></span> Categories: <a href="http://dawatmedia.com/category/afghanistan/" rel="category tag">Afghanistan</a></p></div>        </article>
                <section class="share-box clearfix  ">
            <span class="share-text">Share</span>
                    <div class="bf-shortcode bf-social-share style-button colored ">
            <ul class="social-list clearfix"><li class="social-item facebook"><a href="javascript: window.open('http://www.facebook.com/sharer.php?u=http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/','_blank', 'width=900, height=450');" target="_blank"><i class="fa fa-facebook"></i><span class="item-title">Facebook</span></a></a></li><li class="social-item twitter"><a href="javascript: window.open('http://twitter.com/home?status=http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/','_blank', 'width=900, height=450');" target="_blank"><i class="fa fa-twitter"></i><span class="item-title">Twitter</span></a></a></li><li class="social-item google_plus"><a href="javascript: window.open('http://plus.google.com/share?url=http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/','_blank', 'width=500, height=450');" target="_blank"><i class="fa fa-google-plus"></i><span class="item-title">Google+</span></a></a></li><li class="social-item pinterest"><a href="javascript: window.open('http://pinterest.com/pin/create/button/?url=http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/&media=http://dawatmedia.com/wp-content/uploads/2020/05/fd.jpg&description=Afghan president pledges to expedite release of Taliban prisoners','_blank', 'width=900, height=450');" target="_blank"><i class="fa fa-pinterest"></i><span class="item-title">Pinterest</span></a></a></li><li class="social-item linkedin"><a href="javascript: window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/&title=Afghan president pledges to expedite release of Taliban prisoners','_blank', 'width=500, height=450');" target="_blank"><i class="fa fa-linkedin"></i><span class="item-title">Linkedin</span></a></a></li><li class="social-item tumblr"><a href="javascript: window.open('http://www.tumblr.com/share/link?url=http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/&name=Afghan president pledges to expedite release of Taliban prisoners','_blank', 'width=500, height=450');" target="_blank"><i class="fa fa-tumblr"></i><span class="item-title">Tumblr</span></a></a></li><li class="social-item email"><a href="mailto:?subject=Afghan president pledges to expedite release of Taliban prisoners&body=http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/" target="_blank"><i class="fa fa-envelope"></i><span class="item-title">Email</span></a></a></li>            </ul>
        </div>
        </section>
                <section class="post-author block-user-row clearfix single-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><div class="section-heading extended clearfix "><h4 itemprop="givenName"><span class="h-title"><a href="http://dawatmedia.com/author/samoon/">Samoon Bazger</a></span></h4><ul class="other-links"><li class='other-item  '><a href='http://dawatmedia.com/author/samoon/' ><i class="fa fa-home"></i></a></li></ul></div><a href="http://dawatmedia.com/author/samoon/" itemscope="itemscope" itemprop="url" title="Browse Author Articles"><span class="post-author-avatar" itemprop="image" ><img alt='' src='http://2.gravatar.com/avatar/88700752e39691a3ac6b1e46070e9eec?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/88700752e39691a3ac6b1e46070e9eec?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></span></a><div class="post-author-bio the-content" itemprop="description"></div>
            <meta itemprop="interactionCount" content="UserArticles:106" />        </section>
                <section class="related-posts clearfix"><h4 class="section-heading "><span class="h-title" >Related Posts</span></h4><div class="row">                        <div class="col-lg-4 col-md-4 col-sm-6 col-xs-12 related-post-item"><article class="post-3925 type-post format-standard has-post-thumbnail  block-modern main-term-5" itemscope="itemscope" itemtype="http://schema.org/Article">
                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/afghan-taliban-leader-says-committed-to-deal-with-us/"><img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2020/05/taliban-aw-jomat-360x200.jpg" class="img-responsive wp-post-image" alt="" /></a>
            <span class="term-title term-5"><a href="http://dawatmedia.com/category/afghanistan/">Afghanistan</a></span><div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-20T23:01:55+00:00" title="Wednesday, May 20, 2020, 11:01 pm">May 20, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>3</span><a href="http://dawatmedia.com/afghan-taliban-leader-says-committed-to-deal-with-us/#respond" title="Leave a comment on: &ldquo;Afghan Taliban leader says committed to deal with US&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                    </div>
                <h2 class="title highlight-line"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/afghan-taliban-leader-says-committed-to-deal-with-us/" title="Afghan Taliban leader says committed to deal with US"><span class="post-title" itemprop="headline">Afghan Taliban leader says committed to deal with US</span></a></h2>
                </article>
        </div>                        <div class="col-lg-4 col-md-4 col-sm-6 col-xs-12 related-post-item"><article class="post-3921 type-post format-standard has-post-thumbnail  block-modern main-term-5" itemscope="itemscope" itemtype="http://schema.org/Article">
                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/afghanistan-rest-in-peace-lala-khan/"><img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2020/05/lala-khan-abdullah-malazai-360x200.jpg" class="img-responsive wp-post-image" alt="" /></a>
            <span class="term-title term-5"><a href="http://dawatmedia.com/category/afghanistan/">Afghanistan</a></span><div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-18T10:11:57+00:00" title="Monday, May 18, 2020, 10:11 am">May 18, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>7</span><a href="http://dawatmedia.com/afghanistan-rest-in-peace-lala-khan/#respond" title="Leave a comment on: &ldquo;Afghanistan: Rest In Peace, Lala Khan&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                    </div>
                <h2 class="title highlight-line"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/afghanistan-rest-in-peace-lala-khan/" title="Afghanistan: Rest In Peace, Lala Khan"><span class="post-title" itemprop="headline">Afghanistan: Rest In Peace, Lala Khan</span></a></h2>
                </article>
        </div>                        <div class="col-lg-4 col-md-4 col-sm-6 col-xs-12 related-post-item"><article class="post-3908 type-post format-standard has-post-thumbnail last-item block-modern main-term-5" itemscope="itemscope" itemtype="http://schema.org/Article">
                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/us-says-isil-was-responsible-for-kabul-hospital-attack/"><img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2020/05/tr-360x200.jpg" class="img-responsive wp-post-image" alt="" /></a>
            <span class="term-title term-5"><a href="http://dawatmedia.com/category/afghanistan/">Afghanistan</a></span><div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-15T13:20:48+00:00" title="Friday, May 15, 2020, 1:20 pm">May 15, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>8</span><a href="http://dawatmedia.com/us-says-isil-was-responsible-for-kabul-hospital-attack/#respond" title="Leave a comment on: &ldquo;US says ISIL was responsible for Kabul hospital attack&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                    </div>
                <h2 class="title highlight-line"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/us-says-isil-was-responsible-for-kabul-hospital-attack/" title="US says ISIL was responsible for Kabul hospital attack"><span class="post-title" itemprop="headline">US says ISIL was responsible for Kabul hospital attack</span></a></h2>
                </article>
        </div></div>
        </section>
                    <div class="comments">
                
<div id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="section-heading "><span class="h-title" >Leave A Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://dawatmedia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p>Your email address will not be published.</p>
<p><textarea name="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p><input name="author" id="author" type="text" value="" size="45" aria-required="true" placeholder="Your Name" /></p>
<p><input name="email" id="email" type="text" value="" size="45" aria-required="true" placeholder="Your Email" /></p>
<p><input name="url" id="url" type="text" value="" size="45" placeholder="Your Website" /></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4029' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9a11d0b213" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="77"/></p></form>	</div><!-- #respond -->
	</div><!-- #comments -->
            </div>    </div>
	
	</div>
	
	<aside class="hidden-sm hidden-xs col-lg-3 col-md-3 col-sm-3 col-xs-12 main-sidebar vertical-left-line " style="float: right; width: 20%">
    <h2 class="section-heading"><span class="h-title">دعوت میډیا ۲۴</span></h2>        <div class="bf-shortcode bf-advertisement-code">
            <a href="http://www.dawatmedia24.com/" target="_blank" title=""><img src="http://dawatmedia.com/wp-content/uploads/2017/03/dawatmedia24-1-1.jpg" alt="" class="img-responsive">
                        </a>
        </div>
        <h2 class="section-heading"><span class="h-title"><i class="bf-icon  fa fa-envira"></i> Environment</span></h2>        <div class="bf-shortcode bm-posts-slider">
            <div class="gallery-slider slider-arrows">
                <div class="flexslider">
                    <ul class="slides">
                        <li>
        <article class="post-3330 type-post format-standard has-post-thumbnail  block-highlight main-term-18" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/climate-change-a-major-global-threat/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2019/10/Isidoros-Karderinis-360x200.png" class="img-responsive wp-post-image" alt="" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/climate-change-a-major-global-threat/" title="Climate change: A major global threat"><span class="post-title" itemprop="headline">Climate change: A major global threat</span></a></h2>
                    </div>
        </article>
        </li><li>
        <article class="post-3038 type-post format-standard has-post-thumbnail  block-highlight main-term-18" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/nearly-200-countries-attend-ambitious-climate-talks/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2019/12/Carolina-Schmidt-360x200.jpg" class="img-responsive wp-post-image" alt="" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/nearly-200-countries-attend-ambitious-climate-talks/" title="Nearly 200 countries attend ambitious climate talks"><span class="post-title" itemprop="headline">Nearly 200 countries attend ambitious climate talks</span></a></h2>
                    </div>
        </article>
        </li><li>
        <article class="post-2793 type-post format-standard has-post-thumbnail  block-highlight main-term-18" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/how-dare-you-thunbergs-rousing-call-to-arms-at-un-summit/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2019/09/Greta-Thunberg-360x200.jpg" class="img-responsive wp-post-image" alt="" srcset="http://dawatmedia.com/wp-content/uploads/2019/09/Greta-Thunberg-360x200.jpg 360w, http://dawatmedia.com/wp-content/uploads/2019/09/Greta-Thunberg-300x168.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/how-dare-you-thunbergs-rousing-call-to-arms-at-un-summit/" title="‘How dare you?’: Thunberg’s rousing call to arms at UN summit"><span class="post-title" itemprop="headline">‘How dare you?’: Thunberg’s rousing call to arms at UN summit</span></a></h2>
                    </div>
        </article>
        </li><li>
        <article class="post-2496 type-post format-standard has-post-thumbnail  block-highlight main-term-18" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/we-are-destroying-our-own-home-un-report-reveals-nature-crisis/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2019/05/envirement-360x200.png" class="img-responsive wp-post-image" alt="" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/we-are-destroying-our-own-home-un-report-reveals-nature-crisis/" title="&#8216;We are destroying our own home&#8217;: UN report reveals nature crisis"><span class="post-title" itemprop="headline">&#8216;We are destroying our own home&#8217;: UN report reveals nature crisis</span></a></h2>
                    </div>
        </article>
        </li><li>
        <article class="post-2394 type-post format-standard has-post-thumbnail last-item block-highlight main-term-18" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/the-women-trying-to-solve-lagos-waste-problem/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2019/04/lagos-naigeria-360x200.png" class="img-responsive wp-post-image" alt="" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/the-women-trying-to-solve-lagos-waste-problem/" title="The women trying to solve Lagos&#8217; waste problem"><span class="post-title" itemprop="headline">The women trying to solve Lagos&#8217; waste problem</span></a></h2>
                    </div>
        </article>
        </li>                    </ul>
                </div>

            </div>
        </div>
        <h2 class="section-heading"><span class="h-title"><i class="bf-icon  fa fa-wheelchair-alt"></i> Asylum Seekers &#038; Refugees</span></h2>        <div class="bf-shortcode bm-popular-posts">
                    <ol class="listing-thumbnail">
                            <li class="post-3814 type-post format-standard has-post-thumbnail  clearfix main-term-34" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/dusinvis-av-strandede-rohingya-flyktninger-lander-i-bangladesh/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/6b35616bebdb40fdac227c3b03170ca7_18-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/dusinvis-av-strandede-rohingya-flyktninger-lander-i-bangladesh/" title="Dozens of stranded Rohingya refugees land in Bangladesh"><span class="post-title" itemprop="headline">Dozens of stranded Rohingya refugees land in Bangladesh</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-03T11:53:29+00:00" title="Sunday, May 3, 2020, 11:53 am">May 3, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>10</span><a href="http://dawatmedia.com/dusinvis-av-strandede-rohingya-flyktninger-lander-i-bangladesh/#respond" title="Leave a comment on: &ldquo;Dozens of stranded Rohingya refugees land in Bangladesh&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/samoon/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> Samoon Bazger</span></a></span>
                    </div>
                        </li>
                            <li class="post-3490 type-post format-standard has-post-thumbnail  clearfix main-term-34" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/greece-turkey-trade-barbs-over-migrants-crossing-into-europe/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2019/08/refugees-malta-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/greece-turkey-trade-barbs-over-migrants-crossing-into-europe/" title="Greece, Turkey trade barbs over migrants crossing into Europe"><span class="post-title" itemprop="headline">Greece, Turkey trade barbs over migrants crossing into Europe</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-03-03T12:17:10+00:00" title="Tuesday, March 3, 2020, 12:17 pm">Mar 3, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>556</span><a href="http://dawatmedia.com/greece-turkey-trade-barbs-over-migrants-crossing-into-europe/#respond" title="Leave a comment on: &ldquo;Greece, Turkey trade barbs over migrants crossing into Europe&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/admin/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> admin</span></a></span>
                    </div>
                        </li>
                            <li class="post-3487 type-post format-standard has-post-thumbnail last-item clearfix main-term-34" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/turkey-eu-and-the-imperilled-refugee-deal/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/03/refugees-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/turkey-eu-and-the-imperilled-refugee-deal/" title="Turkey, EU and the imperilled refugee deal"><span class="post-title" itemprop="headline">Turkey, EU and the imperilled refugee deal</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-03-03T11:46:23+00:00" title="Tuesday, March 3, 2020, 11:46 am">Mar 3, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>595</span><a href="http://dawatmedia.com/turkey-eu-and-the-imperilled-refugee-deal/#respond" title="Leave a comment on: &ldquo;Turkey, EU and the imperilled refugee deal&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/admin/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> admin</span></a></span>
                    </div>
                        </li>
                    </ol>



        <div class="tab-read-more term-34"><a href="http://dawatmedia.com/category/asylum-seekers-and-refugees/" title="Read More">Read More<i class="fa fa-chevron-right"></i></a></div>        </div>
        <h2 class="section-heading"><span class="h-title"><i class="bf-icon  fa fa-microphone"></i> INTERVIEWS</span></h2>        <div class="bf-shortcode bm-posts-slider">
            <div class="gallery-slider slider-arrows">
                <div class="flexslider">
                    <ul class="slides">
                        <li>
        <article class="post-3293 type-post format-standard has-post-thumbnail  block-highlight main-term-24" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/pashtun-tahaffuz-movement-challenging-the-war-of-terror/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2020/02/Ismat-Shahjahan-360x200.jpg" class="img-responsive wp-post-image" alt="" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/pashtun-tahaffuz-movement-challenging-the-war-of-terror/" title="Pashtun Tahaffuz Movement: Challenging the ‘War of Terror’"><span class="post-title" itemprop="headline">Pashtun Tahaffuz Movement: Challenging the ‘War of Terror’</span></a></h2>
                    </div>
        </article>
        </li><li>
        <article class="post-3247 type-post format-standard has-post-thumbnail  block-highlight main-term-24" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/ghani-tells-global-forum-afghanistan-made-significant-counter-terror-progress/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2020/01/ghani-and-gamble-360x200.jpg" class="img-responsive wp-post-image" alt="" srcset="http://dawatmedia.com/wp-content/uploads/2020/01/ghani-and-gamble-360x200.jpg 360w, http://dawatmedia.com/wp-content/uploads/2020/01/ghani-and-gamble-300x167.jpg 300w, http://dawatmedia.com/wp-content/uploads/2020/01/ghani-and-gamble-768x428.jpg 768w, http://dawatmedia.com/wp-content/uploads/2020/01/ghani-and-gamble-673x375.jpg 673w, http://dawatmedia.com/wp-content/uploads/2020/01/ghani-and-gamble.jpg 869w" sizes="(max-width: 360px) 100vw, 360px" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/ghani-tells-global-forum-afghanistan-made-significant-counter-terror-progress/" title="Ghani tells global forum Afghanistan made significant counter-terror progress"><span class="post-title" itemprop="headline">Ghani tells global forum Afghanistan made significant counter-terror progress</span></a></h2>
                    </div>
        </article>
        </li><li>
        <article class="post-3118 type-post format-standard has-post-thumbnail  block-highlight main-term-14" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/escape-to-new-york-afraid-for-her-life-a-pakistani-activist-seeks-asylum/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2019/12/Gulalai-Ismail-360x200.jpg" class="img-responsive wp-post-image" alt="" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/escape-to-new-york-afraid-for-her-life-a-pakistani-activist-seeks-asylum/" title="Escape To New York: Afraid For Her Life, A Pakistani Activist Seeks Asylum"><span class="post-title" itemprop="headline">Escape To New York: Afraid For Her Life, A Pakistani Activist Seeks Asylum</span></a></h2>
                    </div>
        </article>
        </li><li>
        <article class="post-2532 type-post format-standard has-post-thumbnail  block-highlight main-term-47" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/china-is-acting-like-a-foe-of-the-people-of-balochistan-baloch-leader-hyrbyair-marri/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2017/07/haribyar-meri-360x200.gif" class="img-responsive wp-post-image" alt="" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/china-is-acting-like-a-foe-of-the-people-of-balochistan-baloch-leader-hyrbyair-marri/" title="China is acting like a foe of the people of Balochistan, Baloch leader Hyrbyair Marri"><span class="post-title" itemprop="headline">China is acting like a foe of the people of Balochistan, Baloch leader Hyrbyair Marri</span></a></h2>
                    </div>
        </article>
        </li><li>
        <article class="post-2425 type-post format-standard has-post-thumbnail last-item block-highlight main-term-24" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/saana-ijazs-interview-with-the-editor-of-dawat-m-tariq-bazger/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2019/04/sanna-ijaz-4-360x200.png" class="img-responsive wp-post-image" alt="" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/saana-ijazs-interview-with-the-editor-of-dawat-m-tariq-bazger/" title="Saana Ijaz’s interview with the editor of Dawat M. Tariq Bazger"><span class="post-title" itemprop="headline">Saana Ijaz’s interview with the editor of Dawat M. Tariq Bazger</span></a></h2>
                    </div>
        </article>
        </li>                    </ul>
                </div>

            </div>
        </div>
        <h2 class="section-heading"><span class="h-title">MEDIA &#038; JOURNALISTS</span></h2>        <div class="bf-shortcode bm-popular-posts">
                    <ol class="listing-thumbnail">
                            <li class="post-3384 type-post format-standard has-post-thumbnail  clearfix main-term-13" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/state-forces-in-pakistan-aim-at-curbing-online-freedom/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/02/press-in-paki-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/state-forces-in-pakistan-aim-at-curbing-online-freedom/" title="State forces in Pakistan aim at curbing online freedom"><span class="post-title" itemprop="headline">State forces in Pakistan aim at curbing online freedom</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-02-18T14:26:00+00:00" title="Tuesday, February 18, 2020, 2:26 pm">Feb 18, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>454</span><a href="http://dawatmedia.com/state-forces-in-pakistan-aim-at-curbing-online-freedom/#respond" title="Leave a comment on: &ldquo;State forces in Pakistan aim at curbing online freedom&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/admin/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> admin</span></a></span>
                    </div>
                        </li>
                            <li class="post-3163 type-post format-standard has-post-thumbnail  clearfix main-term-5" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/report-10-afghan-journalists-killed-in-2019/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2018/05/kabul-media-1-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/report-10-afghan-journalists-killed-in-2019/" title="Report: 10 Afghan journalists killed in 2019"><span class="post-title" itemprop="headline">Report: 10 Afghan journalists killed in 2019</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2019-12-31T10:20:29+00:00" title="Tuesday, December 31, 2019, 10:20 am">Dec 31, 2019</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>1,706</span><a href="http://dawatmedia.com/report-10-afghan-journalists-killed-in-2019/#respond" title="Leave a comment on: &ldquo;Report: 10 Afghan journalists killed in 2019&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/admin/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> admin</span></a></span>
                    </div>
                        </li>
                            <li class="post-3059 type-post format-standard has-post-thumbnail last-item clearfix main-term-13" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/iraq-another-iraqi-journalist-killed-third-since-start-of-protests/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2019/12/irak-journalist-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/iraq-another-iraqi-journalist-killed-third-since-start-of-protests/" title="Iraq : Another Iraqi journalist killed, third since start of protests"><span class="post-title" itemprop="headline">Iraq : Another Iraqi journalist killed, third since start of protests</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2019-12-11T21:08:49+00:00" title="Wednesday, December 11, 2019, 9:08 pm">Dec 11, 2019</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>696</span><a href="http://dawatmedia.com/iraq-another-iraqi-journalist-killed-third-since-start-of-protests/#respond" title="Leave a comment on: &ldquo;Iraq : Another Iraqi journalist killed, third since start of protests&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/admin/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> admin</span></a></span>
                    </div>
                        </li>
                    </ol>



        <div class="tab-read-more term-13"><a href="http://dawatmedia.com/category/media-journalists/" title="Read More">Read More<i class="fa fa-chevron-right"></i></a></div>        </div>
        <h2 class="section-heading"><span class="h-title"><i class="bf-icon  fa fa-arrows-alt"></i> Travel &#038; Torism</span></h2>        <div class="bf-shortcode bm-posts-slider">
            <div class="gallery-slider slider-arrows">
                <div class="flexslider">
                    <ul class="slides">
                        <li>
        <article class="post-3563 type-post format-standard has-post-thumbnail  block-highlight main-term-20" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/oronavirus-5-things-to-do-in-dubai-while-the-city-shuts-down/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2020/03/Jebel-Jais-mountain-360x200.jpg" class="img-responsive wp-post-image" alt="" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/oronavirus-5-things-to-do-in-dubai-while-the-city-shuts-down/" title="Coronavirus: 5 things to do in Dubai while the city shuts down"><span class="post-title" itemprop="headline">Coronavirus: 5 things to do in Dubai while the city shuts down</span></a></h2>
                    </div>
        </article>
        </li><li>
        <article class="post-2981 type-post format-standard has-post-thumbnail  block-highlight main-term-20" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/venice-braces-for-another-exceptional-tide-tourists-flee/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2019/11/Venice-360x200.jpg" class="img-responsive wp-post-image" alt="" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/venice-braces-for-another-exceptional-tide-tourists-flee/" title="Venice braces for another exceptional tide, tourists flee"><span class="post-title" itemprop="headline">Venice braces for another exceptional tide, tourists flee</span></a></h2>
                    </div>
        </article>
        </li><li>
        <article class="post-2945 type-post format-standard has-post-thumbnail  block-highlight main-term-20" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/italy-declares-state-of-emergency-in-venice-after-high-tides/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2019/11/Matteo-Salvini-360x200.jpg" class="img-responsive wp-post-image" alt="" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/italy-declares-state-of-emergency-in-venice-after-high-tides/" title="Italy declares state of emergency in Venice after high tides"><span class="post-title" itemprop="headline">Italy declares state of emergency in Venice after high tides</span></a></h2>
                    </div>
        </article>
        </li><li>
        <article class="post-2163 type-post format-standard has-post-thumbnail  block-highlight main-term-20" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/in-sri-lanka-wholesome-king-coconut-water-is-tourists-favorite/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2019/01/King-Coconut-360x200.jpeg" class="img-responsive wp-post-image" alt="" srcset="http://dawatmedia.com/wp-content/uploads/2019/01/King-Coconut-360x200.jpeg 360w, http://dawatmedia.com/wp-content/uploads/2019/01/King-Coconut-300x168.jpeg 300w" sizes="(max-width: 360px) 100vw, 360px" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/in-sri-lanka-wholesome-king-coconut-water-is-tourists-favorite/" title="In Sri Lanka, wholesome King Coconut water is tourists’ favorite"><span class="post-title" itemprop="headline">In Sri Lanka, wholesome King Coconut water is tourists’ favorite</span></a></h2>
                    </div>
        </article>
        </li><li>
        <article class="post-1762 type-post format-standard has-post-thumbnail last-item block-highlight main-term-20" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/100-best-things-to-do-in-greece/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2018/06/greec-360x200.jpg" class="img-responsive wp-post-image" alt="" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/100-best-things-to-do-in-greece/" title="100 Best Things to do in Greece"><span class="post-title" itemprop="headline">100 Best Things to do in Greece</span></a></h2>
                    </div>
        </article>
        </li>                    </ul>
                </div>

            </div>
        </div>
        <h2 class="section-heading"><span class="h-title"><i class="bf-icon  fa fa-spinner"></i> Science &#038; Technology</span></h2>        <div class="bf-shortcode bm-popular-posts">
                    <ol class="listing-thumbnail">
                            <li class="post-3405 type-post format-standard has-post-thumbnail  clearfix main-term-19" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/mgm-hack-exposes-personal-data-of-10-6-million-guests/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/02/hack2-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/mgm-hack-exposes-personal-data-of-10-6-million-guests/" title="MGM hack exposes personal data of 10.6 million guests"><span class="post-title" itemprop="headline">MGM hack exposes personal data of 10.6 million guests</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-02-20T13:44:33+00:00" title="Thursday, February 20, 2020, 1:44 pm">Feb 20, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>570</span><a href="http://dawatmedia.com/mgm-hack-exposes-personal-data-of-10-6-million-guests/#respond" title="Leave a comment on: &ldquo;MGM hack exposes personal data of 10.6 million guests&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/samoon/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> Samoon Bazger</span></a></span>
                    </div>
                        </li>
                            <li class="post-3402 type-post format-standard has-post-thumbnail  clearfix main-term-19" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/iss-world-hack-leaves-thousands-of-employees-offline/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/02/hack-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/iss-world-hack-leaves-thousands-of-employees-offline/" title="ISS World hack leaves thousands of employees offline"><span class="post-title" itemprop="headline">ISS World hack leaves thousands of employees offline</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-02-20T13:39:28+00:00" title="Thursday, February 20, 2020, 1:39 pm">Feb 20, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>577</span><a href="http://dawatmedia.com/iss-world-hack-leaves-thousands-of-employees-offline/#respond" title="Leave a comment on: &ldquo;ISS World hack leaves thousands of employees offline&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/samoon/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> Samoon Bazger</span></a></span>
                    </div>
                        </li>
                            <li class="post-3108 type-post format-standard has-post-thumbnail last-item clearfix main-term-19" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/apple-products-are-going-to-get-more-attraction-with-satellite-internet/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2019/12/telephone-and-sat-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://dawatmedia.com/wp-content/uploads/2019/12/telephone-and-sat-90x60.jpg 90w, http://dawatmedia.com/wp-content/uploads/2019/12/telephone-and-sat-300x200.jpg 300w, http://dawatmedia.com/wp-content/uploads/2019/12/telephone-and-sat-768x511.jpg 768w, http://dawatmedia.com/wp-content/uploads/2019/12/telephone-and-sat-563x375.jpg 563w, http://dawatmedia.com/wp-content/uploads/2019/12/telephone-and-sat.jpg 880w" sizes="(max-width: 90px) 100vw, 90px" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/apple-products-are-going-to-get-more-attraction-with-satellite-internet/" title="Apple products are going to get more attraction with satellite internet"><span class="post-title" itemprop="headline">Apple products are going to get more attraction with satellite internet</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2019-12-24T12:31:32+00:00" title="Tuesday, December 24, 2019, 12:31 pm">Dec 24, 2019</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>620</span><a href="http://dawatmedia.com/apple-products-are-going-to-get-more-attraction-with-satellite-internet/#respond" title="Leave a comment on: &ldquo;Apple products are going to get more attraction with satellite internet&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/admin/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> admin</span></a></span>
                    </div>
                        </li>
                    </ol>



        <div class="tab-read-more term-19"><a href="http://dawatmedia.com/category/technology/" title="Read More">Read More<i class="fa fa-chevron-right"></i></a></div>        </div>
        <h2 class="section-heading"><span class="h-title">PTM</span></h2>        <div class="bf-shortcode bm-posts-slider">
            <div class="gallery-slider slider-arrows">
                <div class="flexslider">
                    <ul class="slides">
                        <li>
        <article class="post-3883 type-post format-standard has-post-thumbnail  block-highlight main-term-91" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/ptm-leader-mna-ali-wazir-tests-positive-for-coronavirus/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2018/06/ali-wazir-2-360x200.jpg" class="img-responsive wp-post-image" alt="" srcset="http://dawatmedia.com/wp-content/uploads/2018/06/ali-wazir-2-360x200.jpg 360w, http://dawatmedia.com/wp-content/uploads/2018/06/ali-wazir-2-960x530.jpg 960w" sizes="(max-width: 360px) 100vw, 360px" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/ptm-leader-mna-ali-wazir-tests-positive-for-coronavirus/" title="PTM leader, MNA Ali Wazir tests positive for coronavirus"><span class="post-title" itemprop="headline">PTM leader, MNA Ali Wazir tests positive for coronavirus</span></a></h2>
                    </div>
        </article>
        </li><li>
        <article class="post-3872 type-post format-standard has-post-thumbnail  block-highlight main-term-91" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/shah-faisal-afridi-an-activist-who-fought-for-pashtuns-rights-dies-of-covid-19/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2020/05/shah-faisal-afridi-360x200.jpg" class="img-responsive wp-post-image" alt="" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/shah-faisal-afridi-an-activist-who-fought-for-pashtuns-rights-dies-of-covid-19/" title="Shah Faisal Afridi: An activist who fought for Pashtuns’ rights dies of COVID-19"><span class="post-title" itemprop="headline">Shah Faisal Afridi: An activist who fought for Pashtuns’ rights dies of COVID-19</span></a></h2>
                    </div>
        </article>
        </li><li>
        <article class="post-3836 type-post format-standard has-post-thumbnail  block-highlight main-term-39" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/european-commission-urged-for-strong-action-against-pakistan-for-killing-ptm-leader-exiled-journalist/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2020/05/ptm-aref-wazir-360x200.jpg" class="img-responsive wp-post-image" alt="" srcset="http://dawatmedia.com/wp-content/uploads/2020/05/ptm-aref-wazir-360x200.jpg 360w, http://dawatmedia.com/wp-content/uploads/2020/05/ptm-aref-wazir-300x168.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/european-commission-urged-for-strong-action-against-pakistan-for-killing-ptm-leader-exiled-journalist/" title="European Commission urged for ‘strong action’ against Pakistan for killing PTM leader, exiled journalist"><span class="post-title" itemprop="headline">European Commission urged for ‘strong action’ against Pakistan for killing PTM leader, exiled journalist</span></a></h2>
                    </div>
        </article>
        </li><li>
        <article class="post-3830 type-post format-standard has-post-thumbnail  block-highlight main-term-38" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/every-assassination-makes-the-armys-grip-over-pakistan-tighter-and-more-lethal/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2020/05/aref-wazir-8-360x200.jpg" class="img-responsive wp-post-image" alt="" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/every-assassination-makes-the-armys-grip-over-pakistan-tighter-and-more-lethal/" title="Every Assassination Makes the Army’s Grip Over Pakistan Tighter and More Lethal"><span class="post-title" itemprop="headline">Every Assassination Makes the Army’s Grip Over Pakistan Tighter and More Lethal</span></a></h2>
                    </div>
        </article>
        </li><li>
        <article class="post-3806 type-post format-standard has-post-thumbnail  block-highlight main-term-91" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/afghanistan-stands-in-solidarity-with-ptm/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2017/03/fahim-nazimi-360x200.png" class="img-responsive wp-post-image" alt="" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/afghanistan-stands-in-solidarity-with-ptm/" title="Afghanistan stands in solidarity with PTM"><span class="post-title" itemprop="headline">Afghanistan stands in solidarity with PTM</span></a></h2>
                    </div>
        </article>
        </li><li>
        <article class="post-3802 type-post format-standard has-post-thumbnail  block-highlight main-term-39" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/assassination-bid-ptm-member-arif-wazir-succumbs-to-injuries-in-an-islamabad-hospital/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2020/05/aref-wazir-360x200.jpg" class="img-responsive wp-post-image" alt="" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/assassination-bid-ptm-member-arif-wazir-succumbs-to-injuries-in-an-islamabad-hospital/" title="Assassination bid: PTM member Arif Wazir succumbs to injuries in an Islamabad hospital"><span class="post-title" itemprop="headline">Assassination bid: PTM member Arif Wazir succumbs to injuries in an Islamabad hospital</span></a></h2>
                    </div>
        </article>
        </li><li>
        <article class="post-3708 type-post format-standard has-post-thumbnail  block-highlight main-term-91" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/ptm-condemns-arrest-of-arif-wazir-denies-hate-speech-allegations/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2020/04/as-1-360x200.jpg" class="img-responsive wp-post-image" alt="" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/ptm-condemns-arrest-of-arif-wazir-denies-hate-speech-allegations/" title="PTM condemns arrest of Arif Wazir, denies &#8216;hate-speech&#8217; allegations"><span class="post-title" itemprop="headline">PTM condemns arrest of Arif Wazir, denies &#8216;hate-speech&#8217; allegations</span></a></h2>
                    </div>
        </article>
        </li><li>
        <article class="post-3606 type-post format-standard has-post-thumbnail  block-highlight main-term-14" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/ptm-urges-immediate-release-of-hanif-pashteen-imprisoned-without-trial/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2020/04/hanif-pashteen-360x200.jpg" class="img-responsive wp-post-image" alt="" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/ptm-urges-immediate-release-of-hanif-pashteen-imprisoned-without-trial/" title="PTM urges immediate release of Hanif Pashteen, imprisoned without trial"><span class="post-title" itemprop="headline">PTM urges immediate release of Hanif Pashteen, imprisoned without trial</span></a></h2>
                    </div>
        </article>
        </li><li>
        <article class="post-3536 type-post format-standard has-post-thumbnail  block-highlight main-term-39" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/pakistan-petition-filled-in-high-court-seeking-ban-on-ptm-disqualification-of-ali-wazir/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2019/04/ptm-ali-wazir-1-360x200.png" class="img-responsive wp-post-image" alt="" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/pakistan-petition-filled-in-high-court-seeking-ban-on-ptm-disqualification-of-ali-wazir/" title="Pakistan: Petition filled in high court seeking ban on PTM, disqualification of Ali Wazir"><span class="post-title" itemprop="headline">Pakistan: Petition filled in high court seeking ban on PTM, disqualification of Ali Wazir</span></a></h2>
                    </div>
        </article>
        </li><li>
        <article class="post-3290 type-post format-standard has-post-thumbnail last-item block-highlight main-term-38" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/the-security-services-see-us-as-a-barrier-to-their-collaboration-with-the-taliban/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2020/02/ptm-activest-360x200.jpg" class="img-responsive wp-post-image" alt="" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/the-security-services-see-us-as-a-barrier-to-their-collaboration-with-the-taliban/" title="‘The security services see us as a barrier to their collaboration with the Taliban’"><span class="post-title" itemprop="headline">‘The security services see us as a barrier to their collaboration with the Taliban’</span></a></h2>
                    </div>
        </article>
        </li>                    </ul>
                </div>

            </div>
        </div>
        <h2 class="section-heading"><span class="h-title"> Variety</span></h2>        <div class="bf-shortcode bm-popular-posts">
                    <ol class="listing-thumbnail">
                            <li class="post-4019 type-post format-standard has-post-thumbnail  clearfix main-term-12" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/when-is-eid-al-fitr-2020-everything-you-need-to-know/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/05/loooo-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/when-is-eid-al-fitr-2020-everything-you-need-to-know/" title="When is Eid al-Fitr 2020: Everything you need to know"><span class="post-title" itemprop="headline">When is Eid al-Fitr 2020: Everything you need to know</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-05-22T10:30:36+00:00" title="Friday, May 22, 2020, 10:30 am">May 22, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>4</span><a href="http://dawatmedia.com/when-is-eid-al-fitr-2020-everything-you-need-to-know/#respond" title="Leave a comment on: &ldquo;When is Eid al-Fitr 2020: Everything you need to know&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/samoon/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> Samoon Bazger</span></a></span>
                    </div>
                        </li>
                            <li class="post-3729 type-post format-standard has-post-thumbnail  clearfix main-term-12" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/when-does-ramadan-begin-in-2020/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/04/ramadan-90x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/when-does-ramadan-begin-in-2020/" title="When does Ramadan begin in 2020?"><span class="post-title" itemprop="headline">When does Ramadan begin in 2020?</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-04-22T10:36:12+00:00" title="Wednesday, April 22, 2020, 10:36 am">Apr 22, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>36</span><a href="http://dawatmedia.com/when-does-ramadan-begin-in-2020/#respond" title="Leave a comment on: &ldquo;When does Ramadan begin in 2020?&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/samoon/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> Samoon Bazger</span></a></span>
                    </div>
                        </li>
                            <li class="post-3538 type-post format-standard has-post-thumbnail last-item clearfix main-term-5" itemscope="itemscope" itemtype="http://schema.org/Article">
                                        <a class="post-thumbnail" itemprop="thumbnailUrl" href="http://dawatmedia.com/the-pilgrim-of-beauty-a-pashtun-poets-continuing-appeal/"><img width="90" height="60" src="http://dawatmedia.com/wp-content/uploads/2020/03/ghani-khan-90x60.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://dawatmedia.com/wp-content/uploads/2020/03/ghani-khan-90x60.png 90w, http://dawatmedia.com/wp-content/uploads/2020/03/ghani-khan-782x530.png 782w" sizes="(max-width: 90px) 100vw, 90px" /></a>
                                        <h3 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/the-pilgrim-of-beauty-a-pashtun-poets-continuing-appeal/" title="The pilgrim of beauty: A Pashtun poet&#8217;s continuing appeal"><span class="post-title" itemprop="headline">The pilgrim of beauty: A Pashtun poet&#8217;s continuing appeal</span></a></h3>
                    <div class="post-meta meta ">
        <span class="time"><i class="fa fa-clock-o"></i> <time class="post-published updated" datetime="2020-03-15T20:52:03+00:00" title="Sunday, March 15, 2020, 8:52 pm">Mar 15, 2020</time></span>
        <span class="views" itemprop="interactionCount"><i class="fa fa-eye"></i>558</span><a href="http://dawatmedia.com/the-pilgrim-of-beauty-a-pashtun-poets-continuing-appeal/#respond" title="Leave a comment on: &ldquo;The pilgrim of beauty: A Pashtun poet&#8217;s continuing appeal&rdquo;" class="comments" itemprop="interactionCount"><i class="fa fa-comment-o"></i> 0</a>                            <span class="post-author author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="post-author-url" itemprop="url" href="http://dawatmedia.com/author/admin/"><span class="post-author-name" itemprop="givenName"><i class="fa fa-user"></i> admin</span></a></span>
                    </div>
                        </li>
                    </ol>



        <div class="tab-read-more term-12"><a href="http://dawatmedia.com/category/variety/" title="Read More">Read More<i class="fa fa-chevron-right"></i></a></div>        </div>
        <h2 class="section-heading"><span class="h-title"><i class="bf-icon  fa fa-krw"></i> Women&#8217;s Right</span></h2>        <div class="bf-shortcode bm-posts-slider">
            <div class="gallery-slider slider-arrows">
                <div class="flexslider">
                    <ul class="slides">
                        <li>
        <article class="post-3560 type-post format-standard has-post-thumbnail  block-highlight main-term-22" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/saudia-launches-new-uniforms-after-saudi-women-become-cabin-crew/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2020/03/saudi-airline-women-crew-360x200.jpg" class="img-responsive wp-post-image" alt="" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/saudia-launches-new-uniforms-after-saudi-women-become-cabin-crew/" title="Saudia launches new uniforms after Saudi women become cabin crew"><span class="post-title" itemprop="headline">Saudia launches new uniforms after Saudi women become cabin crew</span></a></h2>
                    </div>
        </article>
        </li><li>
        <article class="post-3138 type-post format-standard has-post-thumbnail  block-highlight main-term-8" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/film-on-bangladeshs-garment-workers-spotlights-women-driving-change/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2019/12/banladesh-women-360x200.jpg" class="img-responsive wp-post-image" alt="" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/film-on-bangladeshs-garment-workers-spotlights-women-driving-change/" title="Film on Bangladesh’s garment workers spotlights women driving change"><span class="post-title" itemprop="headline">Film on Bangladesh’s garment workers spotlights women driving change</span></a></h2>
                    </div>
        </article>
        </li><li>
        <article class="post-3118 type-post format-standard has-post-thumbnail  block-highlight main-term-14" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/escape-to-new-york-afraid-for-her-life-a-pakistani-activist-seeks-asylum/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2019/12/Gulalai-Ismail-360x200.jpg" class="img-responsive wp-post-image" alt="" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/escape-to-new-york-afraid-for-her-life-a-pakistani-activist-seeks-asylum/" title="Escape To New York: Afraid For Her Life, A Pakistani Activist Seeks Asylum"><span class="post-title" itemprop="headline">Escape To New York: Afraid For Her Life, A Pakistani Activist Seeks Asylum</span></a></h2>
                    </div>
        </article>
        </li><li>
        <article class="post-2710 type-post format-standard has-post-thumbnail  block-highlight main-term-38" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/i-was-an-afghan-child-bride/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2019/07/fattahi-afghan-child-bride-tease-360x200.jpg" class="img-responsive wp-post-image" alt="" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/i-was-an-afghan-child-bride/" title="I Was an Afghan Child Bride"><span class="post-title" itemprop="headline">I Was an Afghan Child Bride</span></a></h2>
                    </div>
        </article>
        </li><li>
        <article class="post-2147 type-post format-standard has-post-thumbnail last-item block-highlight main-term-38" itemscope="itemscope" itemtype="http://schema.org/Article">

                    <a class="post-thumbnail image-link" itemprop="thumbnailUrl" href="http://dawatmedia.com/as-taliban-talks-gather-pace-afghan-women-fear-turning-back-clock/">
                <img width="360" height="200" src="http://dawatmedia.com/wp-content/uploads/2019/01/women-afg-2-360x200.jpg" class="img-responsive wp-post-image" alt="" srcset="http://dawatmedia.com/wp-content/uploads/2019/01/women-afg-2-360x200.jpg 360w, http://dawatmedia.com/wp-content/uploads/2019/01/women-afg-2-300x168.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" />                            </a>
                <div class="content">
            <h2 class="title"><a class="post-url" itemprop="url" rel="bookmark" href="http://dawatmedia.com/as-taliban-talks-gather-pace-afghan-women-fear-turning-back-clock/" title="As Taliban talks gather pace, Afghan women fear turning back clock"><span class="post-title" itemprop="headline">As Taliban talks gather pace, Afghan women fear turning back clock</span></a></h2>
                    </div>
        </article>
        </li>                    </ul>
                </div>

            </div>
        </div>
        <h2 class="section-heading"><span class="h-title"><i class="bf-icon  fa fa-pencil-square-o"></i> Contact Us</span></h2>			<div class="textwidget"><p><a href="http://www.dawatmedia.com"><strong><u>Dawat Media</u></strong><strong><u> Center </u></strong></a></p>
<p>Dawat Media Center (Pashto, Dari and English), is the leading and largest Media service with over 1 million hits a month. Independent authors/columnists and experts are welcomed to contribute stories, opinions and editorials. Send stories to:</p>
<p>dawatmedia@gmail.com</p>
<p>dawatmedia@yahoo.com</p>
<p>Tel:     +47-90856195</p>
<p><strong>Dawat Media Center</strong></p>
<p>Voldgt. 37A, 2000 Lillestrøm</p>
<p>Norway</p>
</div>
		</aside>

</div>
	
</div>
</main> <!-- /container -->

<footer id="footer-large" class="footer-larger-wrapper" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
    <div class="container footxt">
        <div class="row">
		
	
                                <aside class="col-lg-9 col-md-9 col-sm-9 col-xs-12 footer-aside footer-aside-1 myfooter">
                        <div id="categories-3" class=" widget-havent-icon footer-larger-widget larger-column-1 widget widget_categories"><h4 class="section-heading"><span class="h-title">Explore Dawat Media</span></h4>		<ul>
				<li class="cat-item cat-item-5"><a href="http://dawatmedia.com/category/afghanistan/">Afghanistan</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://dawatmedia.com/category/africa/">Africa</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://dawatmedia.com/category/art-culture/">Art &amp; Culture</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://dawatmedia.com/category/articles/">Articles</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://dawatmedia.com/category/asia/">Asia</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://dawatmedia.com/category/asia-pasific/">Asia Pasific</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://dawatmedia.com/category/asylum-seekers-and-refugees/">Asylum Seekers and Refugees</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://dawatmedia.com/category/australia/">Australia</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://dawatmedia.com/category/%e2%80%8cbaluchistan/">‌Baluchistan</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://dawatmedia.com/category/china/">China</a>
</li>
	<li class="cat-item cat-item-155"><a href="http://dawatmedia.com/category/coronavirus/">Coronavirus</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://dawatmedia.com/category/economy-bussines/">Economy &amp; Bussines</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://dawatmedia.com/category/editors-picks/">Editor&#039;s Picks</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://dawatmedia.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://dawatmedia.com/category/environment/">Environment</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://dawatmedia.com/category/europe/">Europe</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://dawatmedia.com/category/fashion-beauty/">Fashion &amp; Beauty</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://dawatmedia.com/category/human-rights/">Human Rights</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://dawatmedia.com/category/india/">India</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://dawatmedia.com/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://dawatmedia.com/category/iran/">Iran</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://dawatmedia.com/category/latin-america/">Latin America</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://dawatmedia.com/category/media-journalists/">Media &amp; Journalists</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://dawatmedia.com/category/media-freedom/">Media Freedom</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://dawatmedia.com/category/middle-east/">Middle East</a>
</li>
	<li class="cat-item cat-item-163"><a href="http://dawatmedia.com/category/norsk/">Norsk</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://dawatmedia.com/category/north-korea/">North Korea</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://dawatmedia.com/category/norway/">Norway</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://dawatmedia.com/category/opinion-letters/">Opinion &amp; Letters</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://dawatmedia.com/category/pakistan/">Pakistan</a>
</li>
	<li class="cat-item cat-item-91"><a href="http://dawatmedia.com/category/ptm/">PTM</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://dawatmedia.com/category/russia/">Russia</a>
</li>
	<li class="cat-item cat-item-160"><a href="http://dawatmedia.com/category/scandinavia/">Scandinavia</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://dawatmedia.com/category/technology/">Scince &amp;Technology</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://dawatmedia.com/category/south-korea/">South Korea</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://dawatmedia.com/category/sport/">Sport &amp; Health</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://dawatmedia.com/category/syria/">Syria</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://dawatmedia.com/category/travel-tourism/">Travel &amp; Tourism</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://dawatmedia.com/category/turkey/">Turkey</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://dawatmedia.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://dawatmedia.com/category/us-canada/">US &amp; Canada</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://dawatmedia.com/category/variety/">Variety</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://dawatmedia.com/category/war-on-terror/">War on Terror</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://dawatmedia.com/category/womens-right/">Women&#039;s Right</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://dawatmedia.com/category/world-news/">World News</a>
</li>
		</ul>
			</div>                    </aside>
                  
                    <aside class="col-lg-3 col-md-3 col-sm-3 col-xs-12 footer-aside footer-aside-4">
                        <div id="social-share-8" class=" widget-havent-icon footer-larger-widget larger-column-4 widget widget_social-share">        <div class="bf-shortcode bf-social-share style-button colored no-title-style ">
            <ul class="social-list clearfix"><li class="social-item facebook"><a href="javascript: window.open('http://www.facebook.com/sharer.php?u=http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/','_blank', 'width=900, height=450');" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="social-item twitter"><a href="javascript: window.open('http://twitter.com/home?status=http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/','_blank', 'width=900, height=450');" target="_blank"><i class="fa fa-twitter"></i></a></li><li class="social-item google_plus"><a href="javascript: window.open('http://plus.google.com/share?url=http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/','_blank', 'width=500, height=450');" target="_blank"><i class="fa fa-google-plus"></i></a></li><li class="social-item linkedin"><a href="javascript: window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/&title=Afghan president pledges to expedite release of Taliban prisoners','_blank', 'width=500, height=450');" target="_blank"><i class="fa fa-linkedin"></i></a></li><li class="social-item tumblr"><a href="javascript: window.open('http://www.tumblr.com/share/link?url=http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/&name=Afghan president pledges to expedite release of Taliban prisoners','_blank', 'width=500, height=450');" target="_blank"><i class="fa fa-tumblr"></i></a></li><li class="social-item email"><a href="mailto:?subject=Afghan president pledges to expedite release of Taliban prisoners&body=http://dawatmedia.com/afghan-president-pledges-to-expedite-release-of-taliban-prisoners/" target="_blank"><i class="fa fa-envelope"></i></a></li>            </ul>
        </div>
        </div>                    </aside>
                        </div>
    </div>
</footer>
<footer id="footer-lower" class="footer-lower-wrapper" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
    <div class="container">
        <div class="row ">
            <aside class="col-lg-6 col-md-6 col-sm-6 col-xs-12 lower-footer-aside lower-footer-aside-1">
                <div id="text-6" class=" widget-havent-icon footer-lower-widget lower-left-column widget widget_text">			<div class="textwidget"></div>
		</div>            </aside>
            <aside class="col-lg-6 col-md-6 col-sm-6 col-xs-12 lower-footer-aside lower-footer-aside-2">
                <div id="text-3" class=" widget-havent-icon footer-lower-widget lower-right-column widget widget_text">			<div class="textwidget"></div>
		</div>            </aside>
        </div>
    </div>
</footer><span class="back-top"><i class="fa fa-chevron-up"></i></span>
<div class="row newfooter">
<aside class="col-lg-12 col-md-12 col-sm-12 col-xs-12 footer-lower-wrapper">
<h1 style="text-align: center; font-size: 30px; margin: 0; color: #fff;">DAWAT MEDIA</h1>
<p style="text-align: center; font-size: 19px;">Chief Editor(Ansvarlig redaktor): M. Tariq Bazger</p>
<p style="text-align: center; font-size: 18px;">Our postal address :V/ M. Tariq Bazger Dawatmedia, Voldgt. 37A, 2000 Lillestrøm, Norway</p>
<p style="text-align: center; font-size: 16px;">Copyright © 2017 Dwata Media 24</p>
</aside>
</div>
</div> <!-- /main-wrap -->

<script type='text/javascript'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"http:\/\/dawatmedia.com\/wp-admin\/admin-ajax.php","post_id":"4029"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dawatmedia.com/wp-content/plugins/better-post-views/js/better-post-views.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://dawatmedia.com/wp-content/themes/better-mag/includes/libs/better-framework/assets/js/element-query.min.js?ver=2.5.25'></script>
<script type='text/javascript' src='http://dawatmedia.com/wp-content/plugins/better-social-counter/js/script.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/dawatmedia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dawatmedia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='http://dawatmedia.com/wp-content/themes/better-mag/js/better-mag-libs.min.js?ver=2.8.1'></script>
<script type='text/javascript' src='http://dawatmedia.com/wp-content/themes/better-mag/includes/libs/better-framework/assets/js/pretty-photo.js?ver=2.5.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var better_mag_vars = {"text_navigation":"Navigation","main_slider":{"animation":"fade","slideshowSpeed":"7000","animationSpeed":"600"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://dawatmedia.com/wp-content/themes/better-mag/js/better-mag.js?ver=2.8.1'></script>
<script type='text/javascript' src='http://dawatmedia.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://dawatmedia.com/wp-content/plugins/better-weather/js/skycons.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://dawatmedia.com/wp-content/plugins/better-weather/js/betterweather.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://dawatmedia.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://dawatmedia.com/wp-content/plugins/better-sticky-sidebar/js/better-sticky-sidebar.js?ver=1.1.0'></script>
<script async="async" type='text/javascript' src='http://dawatmedia.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
</body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Mon, 25 May 2020 09:28:24 GMT -->
